Solved

webroot wifi vs network troubleshooter

  • 2 January 2020
  • 2 replies
  • 216 views

Userlevel 3
Badge +15

I have problems both trying to “connect” at times (and no certain reason why … and “connecting” but cannot access the web using firefox. This occurs on both desktop and laptop.

Ran/run network troubleshooter and says problem is with settings for security and firewall.

Not smart enough to know what to check for and/or change in these settings. I have the latest win 10 update environment.

Advice?

icon

Best answer by ProTruckDriver 2 January 2020, 19:24

Hello @caa1  Welcome to the Webroot Community Forum. :relaxed:

 

I’m going to move your post over to the WiFi Security Forum where @pstonethompson the WiFi Developer can help you with your problem.

 

HTH,

Dave.

View original

2 replies

Userlevel 7

Hello @caa1  Welcome to the Webroot Community Forum. :relaxed:

 

I’m going to move your post over to the WiFi Security Forum where @pstonethompson the WiFi Developer can help you with your problem.

 

HTH,

Dave.

Userlevel 6
Badge +17

@caa1 From your post it sounds like you have two issues - one that you can sometimes cannot connect at all, and another that you sometimes cannot browse with Firefox whilst connected or the WiFi Security application is running? Is that correct? Can you confirm if you are able to browse or use the internet using another browser whilst you are unable to access the internet with Firefox and I will feed this back to the application team to investigate.

@ProTruckDriver For your information and absolute clarity I am a developer on the Consumer Team and deal primarily with licensing and user account management. I do not work directly on the WiFi Security product clients, application or infrastructure and as such am not able to directly investigate connectivitiy issues other than gather information and pass it to that team.

Reply