Solved

Why can't I "OK" WiFi Security's connection request?


Badge +4
I installed the app, made an account, and am unable to press "OK" at the prompt. "Cancel" works just fine, though.
Restarting my phone did not help.

Device: Moto G4+ (Android)
icon

Best answer by pstonethompson 22 January 2019, 18:58

@yarow12 This is an Android system prompt rather than one provided by the Webroot WiFi Security app itself. The prompt is there for your security and to ensure that you actually want the app involved to open a VPN connection on your behalf.

Do you have any apps that overlay the screen, perhaps one that filters/reduces red light in the evening to help you sleep better? Or ones that modifies colours in some way? These can prevent you tapping on OK.

If this is the case please try pausing that app before attempting to connect using WiFi Security. I believe that you only have to accept this prompt once unless you uninstall/reinstall the app.

After that hopefully you will be able to connect.

If that doesn't help please reach out to our excellent Support team.

View original

4 replies

Userlevel 5
Badge +9
@yarow12 I am sorry you are having problems with the WiFi Security app.

Which prompt specifically are you referring to? Please can you reply with the title of the prompt or reply with a screenshot. Instructions on how to take a screenshot on Android.

What happens when you press "OK" - is it disabled and does nothing, or does an error occur?
Badge +4
"Connection reques," the first prompt I get when I launch the app.
Pressing "OK" does nothing.
Userlevel 5
Badge +9
@yarow12 This is an Android system prompt rather than one provided by the Webroot WiFi Security app itself. The prompt is there for your security and to ensure that you actually want the app involved to open a VPN connection on your behalf.

Do you have any apps that overlay the screen, perhaps one that filters/reduces red light in the evening to help you sleep better? Or ones that modifies colours in some way? These can prevent you tapping on OK.

If this is the case please try pausing that app before attempting to connect using WiFi Security. I believe that you only have to accept this prompt once unless you uninstall/reinstall the app.

After that hopefully you will be able to connect.

If that doesn't help please reach out to our excellent Support team.
Badge +4
@pstonethompson That did it. Thanks.
The app was CF.lumen, btw.

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings