Question

WiFi Security installation unexpectedly quit

  • 19 May 2019
  • 1 reply
  • 263 views

Badge +1
Hi,

Just renewed my Webroot subscription for Mac and added WiFi Security. Followed download instructions and after opening WiFi Security in the applications folder. Got through the first two steps and then installation quit. Downloaded it again and tried a second time. Same result.

Please advise.

Thanks,

Chris

1 reply

Userlevel 7
Badge +55
Hello @Chris Reed ,

Welcome to the Webroot Community,

What Mac OS are you running? El Capitan? High Sierra?

Please check your Preferences:

Go to Apple menu > System Preferences, and then click on the Security & Privacy icon. Under the General tab, look in the setting for “Allow apps downloaded from” and you should see that the app you tried to open was noticed by the operating system. Click the Open Anywhere button to open that new app.

If you continue to have this issue then you can Submit a Support Ticket free of charge and they will get this sorted out for you.

Hope this helps?

Reply