Question

WiFi Security/VPN/Internet connection

  • 3 June 2020
  • 1 reply
  • 261 views

So I am by no means a techie and this may be a very foolish question but my curiosity/concern radar is working overtime.  Since installing Webroot WiFi Security and using a VPN I now see that my computer says under my Internet connection name “no internet, secured”  and I now have showing a new “Hidden Network - Secured”  that gets checked “connect automatically”  even though I’ve unchecked it (several times).  Is this the norm and that is for the VPN?  Or is this something I need to figure out how to get off my computer?

Thanks for the feedback and assistance.


1 reply

Userlevel 6
Badge +17

@TLCtx ,

The “hidden network - secured” seems like an expected result. Have you tried going into the WiFi security software and disabling connect automatically from there? I would attempt to do it that way rather than unchecking it via wifi settings.

 

If that still doesn’t work, please reach out to our SUPPORT TEAM for assistance.

 

-Keenan

Reply