Solved

Webroot with Windows Defender in 2021

  • 23 April 2021
  • 5 replies
  • 550 views

MSP here.  I’ve seen other posts that discuss Webroot with Windows Defender, but now that it’s 2021, Windows 10 has changed a bit.

Why other posts don’t apply anymore:

  •  Disable periodic scans in Windows Defender is no longer an option
  • According to this article, you can set a DWORD value in the registry to enable Passive Mode for Defender, however, upon setting it, is has no effect on issue #1 below

Two issues:

  1. With Webroot + Windows Defender enabled, Windows Defender is still actively scanning data in real-time.  I ran a test and saw the Microsoft Anti-Malware service spike up to 30-40% CPU usage.  Webroot is installed and functioning correctly, but Webroot doesn’t seem tell Windows Defender to turn off. I have a registry hack to force Windows Defender off, but I’d rather not apply that unless I have to.
  2. In addition, if I disable “Real-time Protection” in Windows Defender, I get a toast message that says that Windows Defender & Webroot are both disabled, even though Webroot is actually enabled.

My clients are asking why they are paying for Webroot if Windows Defender is doing a ton of work behind the scenes anyway….

 

Thank you

icon

Best answer by dstokes1 26 April 2021, 21:47

@asheroto Upon the the installation of Webroot, Windows Defender in 2021 “should” turn off the active scanning. Windows Defender is still active, but basically the AV “engine” is disabled. I can’t explain the behavior of Windows Defender your clients are experiencing, because it is not the norm. You could open a Support ticket with Webroot and/or with Microsoft to have troubleshoot it further.

View original

5 replies

Userlevel 7
Badge +17

@asheroto ,

This is a great question! Let me ping one of our product experts to see if he has any insight.

@dstokes1  

@asheroto Upon the the installation of Webroot, Windows Defender in 2021 “should” turn off the active scanning. Windows Defender is still active, but basically the AV “engine” is disabled. I can’t explain the behavior of Windows Defender your clients are experiencing, because it is not the norm. You could open a Support ticket with Webroot and/or with Microsoft to have troubleshoot it further.

@asheroto Upon the the installation of Webroot, Windows Defender in 2021 “should” turn off the active scanning. Windows Defender is still active, but basically the AV “engine” is disabled. I can’t explain the behavior of Windows Defender your clients are experiencing, because it is not the norm. You could open a Support ticket with Webroot and/or with Microsoft to have troubleshoot it further.

Hello,

 

It should turn it off, but as of recently, it does not.  I have confirmed this problem on multiple clients that have the latest Windows 10 installed.  Windows Defender still actively runs its realtime scan simultaneously with Webroot.

 

I will open a support ticket with support.

 

Thank you for your response, that gives me some direction! :-)

 Hello,

 

It should turn it off, but as of recently, it does not.  I have confirmed this problem on multiple clients that have the latest Windows 10 installed.  Windows Defender still actively runs its realtime scan simultaneously with Webroot.

 

I will open a support ticket with support.

 

Thank you for your response, that gives me some direction! :-)

 

asheroto, did you ever find a solution to this issue?  We’ve been dealing with the same thing across tons of devices and users are getting frustrate at the system lag introduced by the Defender antimalware scans eating up resources when it should be disabled.  We’ve manually turned it off in the worst cases but that isn’t a real solution.

 Hello,

 

It should turn it off, but as of recently, it does not.  I have confirmed this problem on multiple clients that have the latest Windows 10 installed.  Windows Defender still actively runs its realtime scan simultaneously with Webroot.

 

I will open a support ticket with support.

 

Thank you for your response, that gives me some direction! :-)

 

asheroto, did you ever find a solution to this issue?  We’ve been dealing with the same thing across tons of devices and users are getting frustrate at the system lag introduced by the Defender antimalware scans eating up resources when it should be disabled.  We’ve manually turned it off in the worst cases but that isn’t a real solution.

Did not really find a solution other than to just disable the Windows Defender service.  Not ideal, but it works.

You cannot disable it in services.msc but if you open the registry and set the “Start” dword entry to 4 that will disable it upon restart.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Sense

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinDefend

Reply