Scheduled scanning has 2 scan windows.

  • 28 November 2012
  • 26 replies
  • 128 views

Userlevel 7
Badge +56
Hello Friends,
 
I have been noticing the last couple of weeks that during Scheduled scanning it has 2 scan windows at the same time I'm wondering if anyone is seeing this also? As I have unchecked Hide the scan progress window during scheduled scans.
 
TH

 



26 replies

Userlevel 7
TripleHelix, are you still seeing this behavior? I notice you've contacted support since this was posted, and they whitelisted a pretty hefty number of files that were previously unknown. Did that make any difference? If you're still seeing the problem, I'll contact you via the support system to pick up some logs for analysis. Please let me know.
Userlevel 7
Badge +56
I haven't seen it in the last few times and around 2:10PM EST today I will look again at the scheduled scan time and I told JoeJ also via PM but I will reply after the scan!
 
Thanks,
 
TH
 
EDIT: I change the time so it should do a scheduled scan it 35 minutes so we will see.
Userlevel 7
Badge +56
OK it just did it's scheduled scan and only 1 scan Window so it seems to be intermittent so if I do see it again I will take a snapshot and we can go for there no Biggie. ;)
 
Thanks Jim,
 
Daniel
Userlevel 7
Badge +56
OK today during my Scheduled scan I have 2 windows open see picture below. Never seen it since my last report. One thing I noticed is the scan time is High for me as my average is 27 seconds.
 
TH
 
EDIT: From Scan log:

 
Tue 11-12-2012 14:09:08.0125    Scan Started:  [ID: 103 - Flags: 1575/0]
Tue 11-12-2012 14:09:08.0125    Scan Started:  [ID: 104 - Flags: 1575/0]

Tue 11-12-2012 14:10:02.0994    Connected to A2
Tue 11-12-2012 14:10:06.0972    Scan Results: Files Scanned: 36594, Duration: 58s, Malicious Files: 0
Tue 11-12-2012 14:10:06.0987    Scan Finished: [ID: 104 - Seq: 53637001]
Tue 11-12-2012 14:10:07.0097    Scan Results: Files Scanned: 36596, Duration: 58s, Malicious Files: 0
Tue 11-12-2012 14:10:07.0112    Scan Finished: [ID: 103 - Seq: 53637001]

 


Userlevel 7
Have you rebooted that system since receiving the 8.0.2.66 update?
Userlevel 7
Badge +56
Yes every night.
 
Daniel
Userlevel 7
It would be best to see some logs for an issue like this.  Could you please put in a support ticket?
Userlevel 7
Badge +56
Done and see my PM please.
 
Thanks,
 
Daniel
Userlevel 7
Badge +56
It just did a scheduled scan and I got the 2 scan windows again one behind the other just reporting.
 
Daniel
 
But this time only 1 indication of a scan in the log.
 
Fri 14-06-2013 13:16:09.0623    Scan Started:  [ID: 3 - Flags: 1575/0]
Fri 14-06-2013 13:17:03.0225    Connected to A5
Fri 14-06-2013 13:17:03.0521    Scan Results: Files Scanned: 26237, Duration: 53s, Malicious Files: 0
Fri 14-06-2013 13:17:03.0537    Scan Finished: [ID: 3 - Seq: 69614225]
 

Userlevel 7
Daniel, could you update your support ticket with this info? Thanks 🙂
Userlevel 7
Badge +56
Hi Jim I have updated the ticket.
 
Daniel
Userlevel 7
Badge +56
It's still happening with the 2014 version but the first time I seen it with all these versions also something trigger it as I have scheduled scanning for 1:00PM.
 
Daniel
 

Userlevel 7
Badge +56
Happening again but on new Laptop.
 

Userlevel 7
How are you initiating them?
Userlevel 7
Badge +56
Scheduled Scan always at 1:00PM EST
 
From the Scan log:
 
Sat 2015-07-11 13:00:09.0912 Scan Started: [ID: 81 - Flags: 1575/0]
Sat 2015-07-11 13:00:29.0409 Connected to A12
Sat 2015-07-11 13:00:29.0721 Scan Results: Files Scanned: 13802, Duration: 19s, Malicious Files: 0
Sat 2015-07-11 13:00:29.0721 Scan Finished: [ID: 81 - Seq: 2147000000]
 
 

Userlevel 7
Very strange as my scheduled scans are very singular. :@
Userlevel 7
Badge +62
Hi,

I've never seen or had this happen either!
Userlevel 7
Badge +56
Well I'm not the only one there has been a couple of reports and when I first reported Joe said there was no adverse effect's to WSA!
 
Daniel 😃
Userlevel 7
Badge +56
It happened to me Twice this week different laptop different OS but it pops-up it's ugly head once again. LOL ? any new news?
 
Thanks,
 
Daniel :D
 

Userlevel 7
Hi Daniel
 
That is very strange...I have kept an eye out for this behavior on both my installation but have yet to see this happen at all. Is it possible that you are using the 'Ransomise' option, which I do not use, and that the 'glitch' is in that part of the code, i.e., occassionally it goes for the stated time AND randomises a scan at the very same or nearly same time?
 
The reason I am wondering this is that from the screenshots yo have posted it is clear that they two scans have not started at exactly the same time. Just a thought. ;)
 
Regards, Baldrick
Userlevel 7
Badge +56
Lucas and Joe looked into when I first seen it way back and said it has no adverse side effects to WSA's protection and I continue to use the same settings as always. And it does at the same time as I notice the screen not scanning is always on top of the other then I separate them to see the second window scanning away.
 

Userlevel 7
Well, very strange indeed. :S
Userlevel 7
Badge +56
33 minutes till my next scan!
Userlevel 7
Badge +56
Nothing today and all is normal.
Userlevel 7
Just to bring this back up... I have the same behavior on scheduled scans at least twice a week.  Not every day, but it is really very common on my computer.

Reply