Question

Full disk access

  • 16 April 2020
  • 74 replies
  • 8430 views

Userlevel 2
Badge +3

Webroot keeps asking me for full desk access over and over.  I check my system preferences to make sure it’s checked and it is.  I even removed it from the list and added it back again.  It will start scanning for a few minutes and the Systems Preferences window pops up again.  I have uninstalled and redownloaded the app several times and it still keeps asking me for full disk access.  Thanks for any help!

 

Mac OS Catalina 10.15.4

Internet Security Plus


74 replies

Userlevel 7
Badge +59

Hello @Eheersema 

 

I moved your post in here where there is more info on this issue and as you can see many are seeing it and Webroot is working on a fix.

 

HTH,

Userlevel 7
Badge +26

Hello @Eheersema ,

As @TripleHelix  mentioned, the FDA prompt is high priority for us and we will release a fix for it shortly. 

 

About the install problem you are having, would you be able to provide a screenshot of the error you are getting please?

 

Also, use this link to get your latest Webroot download and try again - Let us know how it goes.

https://www.webroot.com/us/en/home/products/wsa-installer-download

 

Thanks

Pawani

 

Has this issue been flagged on the webroot application itself as a problem?. I have spend hours uninstalling, installing, rebooting, etc etc Then googled problem. Apparently it is well known, and apparently a high priority for webroot. 

webroot keeps saying it can’t get full disc access and to go to system preferences and follow their directions to change this. I have done this 4 or 5 times and is keeps repeating the same problem ??????

Userlevel 7
Badge +59

Hello @rnessman 

 

I moved your post in here where there is more info on this issue and as you can see many are seeing it and Webroot is working on a fix.

 

HTH,

Userlevel 1
Badge +1

PVaddi wrote “We are on it” a month ago

Logged on this morning and had six pop up boxes telling me that scans had been halted etc due to lack of full disc access,. besides being ridiculous, can you tell me that Webroot is scanning all of my files. Waited seven months to upgrade to Catalina, now waiting for over a month to fix this issue. Any thoughts of refund or extension of period. I ask again: am I protected against threats?

 

It doesn’t matter if I reinstall, or go through the steps indicated, this error keeps happening.

 

Greetings, 

I too am having issues with this.  Just finished having issues where Webroot disappeared completely off of my iMac, and now this on my MacBook Pro…  Their tech support kept telling me to uninstall and reinstall, on my own, and it would be ok.  How can you uninstall an app that has disappeared completely?  my solution was to airdrop the files from MacBook to iMac, it then allowed me to “reinstall” (odd since the app didn’t show up and didn’t say install)  and it’s working fine.  The MacBook Pro keeps asking, as with the rest of you, for Full Disk Access…  Been patiently awaiting a response, just adding my name for notification purposes. 

Thanks,

RT

Userlevel 5
Badge +18

Hello @Eheersema ,

As @TripleHelix  mentioned, the FDA prompt is high priority for us and we will release a fix for it shortly. 

 

About the install problem you are having, would you be able to provide a screenshot of the error you are getting please?

 

Also, use this link to get your latest Webroot download and try again - Let us know how it goes.

https://www.webroot.com/us/en/home/products/wsa-installer-download

 

Thanks

Pawani

 

Hi @PVaddi ,

 

We’ve heard promises of a fix many times, but none has appeared. Many of us have tried the various uninstall/reboot/reinstall loops with no permanent success.

 I’d like:

  1. A detailed status update and ETA of the fix
  2. An easy path to remediate and install the fixed version, from the console
  3. Some compensation for the severe inconvenience caused

Questions I have:

  • What are you doing to prevent this happening with upcoming MacOS updates?
  • Is the fix for both home and business products?

 

Thanks,

 

Edwin

 

Userlevel 7
Badge +26

Hello All,

As promised, we are preparing to release a fix for the Full Disk Access bug and are currently running some final tests on the new version. 

The ETA for the release is early next week. If everything works well through testing we will start our gradual rollout process starting on Monday. 

This will be a silent auto update as usual and will be published to Consumer as well as Business endpoints. 

Also, wanted to address some concerns about protection while this bug is still open. The Webroot AV agent has multiple levels of protection. In this case our scheduled scans were getting interrupted when it came across certain files but the same files are scanned again with our real time shield. Hence your machines are still fully protected. 

Hope this helps and really appreciate your patience while we get this fixed. I will provide another update once we release to the first set of our gradual rollout groups next week.

 

Thanks

Pawani

Hi, having trouble with the full disk access using Catalina 10.5?  Anyone else? Thank you...

Userlevel 7
Badge +59

@louiedesa  I moved your post to this thread as you can see others are having the same issue and notice what @PVaddi said above your post.

 

Thanks,

I, too, am having the same problem. Message of no Full Disk Access. In addition, it also shows that my REALTIME SHIElD is turned off.

I just installed yesterday and was having trouble getting the SHIELD to turn on. It finally did, but still with the no Full Disk Access. As stated above, after the scan it deactivated the REALTIME SHIELD. This time I cannot get it to turn back on. 

After clicking the toggle switch and then get another popup box stating to enable in Full Disk Access, which is already done. 

Please advise anyone. I appreciate your help. 

 

Userlevel 7
Badge +26

Hello Webroot MAC users,

I am pleased to notify that we have released a new version of the WSA MAC application - 9.1.2.121. This version addresses the FDA prompt problem that many of you have reported. 

The application should automatically update to this version unless you have opted out of automatic updates. 

I am looking forward to your feedback on this update. 

 

Also, wanted to share that we have another update coming up which will address compatibility with the big changes that apple is introducing  and few additional bug fixes. This is estimated to be released next month.

 

Thanks

Pawani

Yeah, I’m feeling the same way as @fab138, starting to loose loose trust/faith in the product.

I’ve given WR full disk access, multiple times including shutting down WR and starting it up again, but daily it bugs me about it enabling full disk acces. It is also taking up quite a bit of CPU cycles, not to mention RAM while it sits there. Everyonce in a while, It’ll also spawn a new instance just because, see screen capture below.

 

 

On top of all of this, I recently paid for another year. I hope this gets fixed. Meanwhile, I’m starting to look for other products.

 

--- [edit after getting new download from webroot user dashboard] ---

I just read the update from @PVaddi , and realized that I have the old version 9.x.x.69, however, upon using the download link in the customer dashboard and running the dmg - it still comes up as 9.x.x.69. Also, using the “Check for updates” buttons either in the UI or in the menu yield the same result, nothing happens.

Is there an FTP server with application versions available?

Nope still getting the FDA popup box.

 

I have checked and seem to have automatic updates configured. But I am also running version 9.1.2.69.

 

 

Userlevel 7
Badge +26

Hi @Tevita ,

Please note that the new version is 9.1.2.121. The update may take a few hours to come through. 

 

Thanks

Pawani

 

so what happened to versions 9.1.2.70 to 9.1.2.120?

 

 

Userlevel 7
Badge +59

so what happened to versions 9.1.2.70 to 9.1.2.120?

 

 


Webroot always has many builds being worked on so don’t worry about the build numbers, build 9.1.2.121 is the newest current release. The same goes for PC and Android from Alpha builds to Beta and Release builds so it’s nothing new, but lets hope build 9.1.2.121 solves this on going issue.

Full disk access

 

HTH,

will the update self install? How do I know it has happened?

 

any thoughts of extending cover to compensate for the hours of trouble shooting, and the 8 month delay in  enabling me to download Catalina?   

Userlevel 7
Badge +59

will the update self install? How do I know it has happened?


See this: https://community.webroot.com/webroot-secureanywhere-for-macs-18/full-disk-access-problem-343103?postid=358057#post358057

 

Will only be for Catalina and will be version 9.1.2.121

Userlevel 1

I clicked on the “Check for Software Update” button in About SecureAnywhere and nothing happens.  I closed Webroot and relaunched and got the message that a new version is available.  Clicked it and nothing happened.  A few seconds later the Disk Access message pops up and click to get rid of it and so did the message about the new version being available.  Rinse and repeat ….

This is stupid.  Can’t even upgrade its own software.

Any other suggestions? 

Reply