Endpoint Protection

  • Anonymous
  • 0 replies
Hello Everyone,
Last year my computer was in the shop and the tech suggested I go with Webroot and they installed it on my machine. I just recently checked to see when my subscription would expire and my program console does not indicate a renewal date? My key is hidden except the first four characters, and it just says Endpoint Protection. What does that mean?

7 replies

Userlevel 7
Hello rain6460,
To see the keycode on Webroots GUI please make sure "Hide The Keycode On Screen" is not checked in your settings. To get to that setting: Advanced Setting (Top right of GUI) > Access Control.
I would Contact Webroot Support to see what Webroot version the Tech put on your computer when it was in his shop. It looks like he put the business version on it (Endpoint). Check with support and they can tell you right away what's on it and when it expires.
Ok will do. Thanks Dave!
Hi Again Dave,
I went into my settings as per your suggestion, and when I tried to uncheck the box so my keycode would show up, a message popped up saying that all settings were being managed elsewhere (I'm paraphrasing). Can't remember the exact terminology in the message, but basically I think it meant the shop that installed the license was controlling certain settings. I did get an email saying my protection was ending soon. So I tried uninstalling so I could install the Webroot multi-pc license I recently purchased...no dice (same message). Thought I could do an end-around by turning off the internet, but again same result.  I had no idea when these folks installed this "Endpoint" license that the program would be locked down, preventing me from uninstalling or even seeing my license!.
Needless to say I'm not real happy about this. So I guess I'll have to contact the shop that did the installation...that is unless you might know of a work-around? Thanks.
Userlevel 7
Wow Jeff, this is the first time I seen a situation like this coming from a computer repair shop. I don't know what's "under the hood" of Webroots Endpoint product. I'd be an unhappy camper too if something like this happen to me. Have you called Webroot Support with the link above? I would call them instead of putting in a support ticket and explain what has happen. Support will probably do a remote on your computer getting off all the software the repair shop put on it so you will be able to put a fresh copy of WSA on your computer that you and only you will be in control of. I'd also ask Support to look for anything else this shop has put on your computer. This is the weekend so it will be probably best to call on Monday.
Remember this forum will be in Read Only Mode next week until Webroot launches the new forum.
Ok Dave, will definitely be calling on Monday. Thanks for your help! Much appreciated. 
PS. I’ll check back in after I speak with support and let you know how it went. 
As it turns out, I first contacted the computer shop that installed Webroot. And while I was on the phone they were able to send some kind of magic bullet to my computer and make the program disappear! They claimed that having distribution rights to the Webroot Endpoint, Webroot essentially gives them permission to control the software, even remotely.

Kind of unsettling to say the least. Not sure I like people having such easy access to my machine. Needless to say I won’t be doing that again. They’re a reputable shop but I think I’ll be installing my own software from now on:)

thanks for for your input Dave!



    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings