Solved

Webroot Firefox Extension Gone Firefox 75.0

  • 9 April 2020
  • 5 replies
  • 431 views

Badge +3

I notice on my searches I no longer have the green check mark  or for web sites the green or sometimes yellow indicator up on tool bar.  There is no longer a webroot extension listed with rest of extensions, so I can’t enable it.  Also if I go to options, it is not there to drag to toolbar.  Very strange, it was there on Firefox 74.0.1 a few days ago.   I am on Windows 10 pro and the Webroot Secure Anywhere.

icon

Best answer by TripleHelix 12 April 2020, 19:14

Hello @diverjer 

 

You can download and install over top and do a reboot to get the latest version 9.0.28.39 : http://anywhere.webrootcloudav.com/zerol/wsainstall.exe

 

Click on Picture to see full size!

 

HTH,

View original

5 replies

Userlevel 7

Hello @diverjer 

 

I have no issues with FF 75 so you will have to do a clean reinstall of WSA to get the extension back.

 

 

Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Please let us know if that resolves your issue?

Thanks,

Badge +3

Tried that and it didn’t help.  Ended up restoring back to an image I took of system prior to updating Firefox.  I try to do images before updating.  Now all is well, will wait awhile before updating FF again.  One thought I have webroot on auto update, so perhaps it updated and caused a problem?  After restoring my image webroot is on V9,0,28,39.    Seems I have noticed in past it had gone away from FF and then notice that it’s back???  Not a real big issue, just something I noticed and since am kind of stuck at home am looking into it more.   Oh and FF is 74.0.1

Userlevel 7

If you update again and the extension disappears it would be best to Submit a Support Ticket and they will help sort it out.

 

Thanks,

Badge +3

I updated my laptop which is also Windows 10 Pro from FF 74.0.1 to FF 75.0 and it didn’t lose any Webroot functions in FF, it did disable it, but I just re-enabled Webroot.   The only software difference is the laptop has Webroot V9.0.27.64 and when I try to force update, it says I am up to date.   The desktop which is the computer I posted the issue with is on Webroot V9.0.28.39 and is happy saying it is up to date.  Each on different versions, but each says up to date. 

 

Userlevel 7

Hello @diverjer 

 

You can download and install over top and do a reboot to get the latest version 9.0.28.39 : http://anywhere.webrootcloudav.com/zerol/wsainstall.exe

 

Click on Picture to see full size!

 

HTH,

Reply