Technical Support Problems

  • 22 April 2013
  • 9 replies

Userlevel 6
  • Community Leader
  • 324 replies
I have a technical problem with my password management feature.  Webroot is not recognizing my email address, despite the fact that I repeatedly attempted to use it, but each time it was rejected as unrecognizable.
So, I sent a ticket to Webroot technical support at 9:50 a.m. eastern time.  No response.  So, I called tech support at about 2:45 p.m. eastern time and was told by a voice recording that there was better than an hour's wait.  I was placed on hold and listened to the music.  Half an hour later, I was disconnected.
Not good, folks.

Best answer by RWM 22 April 2013, 22:05

View original

9 replies

Userlevel 7
Hi Richard,

If you can specify whether the issue is with a mobile login, a toolbar login, or the online console login, that would be very helpful. What are you trying to log into specifically?

By the way, the current wait time is 20 minutes as I'm typing this message. An hour wait is not typical, though if it was an hour earlier today, we apologize for the wait.
Userlevel 6
I tried to log in using the online console and received a toolbar error message in red, stating that my email address was incorrect.  In fact, my email address was correct.  This is not the first time I've received error messages on the Webroot toolbar.  I've had recurrent Error 10 problems (perhaps a dozen or so).
Userlevel 6
The problem seems to have been repaired.  No explanation how, or why, or what the problem was.
Userlevel 7
A simple reboot will take care of that sometimes. If the issue comes back, please let us know. 🙂
Userlevel 7
Good to see you Richard!
Userlevel 7
Hi Richard, glad your issue has been resolved. :D
Userlevel 6
I wanted to follow up on this because I view it as a significant problem.
I sent a ticket to Webroot technical support on April 22, at 9:50 a.m. Eastern Standard Time.    Webroot recorded it as having come in at 11:50 a.m. which, I presume, was Mountain Standard Time.
It was not until April 23, at 1:58 a.m. Mountain Standard Time (3:58 a.m. Eastern Standard Time) that Webroot tech support sent me an email response, alerting me that I had a message from them.  I had forgotten to shut down my AOL and was awakened at roughly 4 a.m. by “You’ve Got Mail.”
It was something less than comforting to receive a reply from Webroot to my message roughly eighteen hours after it had been sent, and in the middle of the night.
I won’t spend a lot of time commenting further that Webroot’s proposed solution was not on point and would not have solved my problem had I not been able to solve it myself about 17 hours earlier.
Sorry, folks, this is unacceptable.  Something needs to be done about the ticketing system.
Oh, I nearly forgot, my good friend “Error 10” is back to haunt me.  It started shortly after I cured the log in problem.  Needless to say, I’m not thrilled with the prospect of alerting Webroot tech support again.
Userlevel 7
Richard, I've been out of the office for the past couple of days, so my apologies for a late reply to your comment.

Regarding Error 10, does a reboot resolve the problem for you in a temporary sense, or does the issue return upon reboot?
Userlevel 6
No.  I contacted live tech support and they did a remote access.  The problem was a little more complicated, but the tech representative handled it well and fixed the problem.
It is a pleasure working with your live tech support folks.  They are good.  It's too bad they are not available more often, like 24/7.  Now that the weekend is here, should I have another problem in the next couple of days, I'm relegated to the ticketing system, and you know how I feel about that.