Question

Unable to access secure anywhere control panel -administrator issue?

  • 5 September 2020
  • 2 replies
  • 75 views

 

Windows 10 desktop

A few days ago the Webroot icon disappeared from the system tray.  I am unable to get access to the Webroot control panel. Running Webroot from the program list or directly from WRSA.exe does nothing.  I cannot remove Webroot from the Windows program  control panel or the command prompt, and also not in safe mode.  I cannot even delete WRSA.exe.  All the above operations say I need administrator privilege, which I have.

In the win security panel under “manage providers” it says Webroot is turned off,  There is a button to turn it on but that brings a Webroot popup asking if I “want to make changes to the computer”.  I answer “yes” but the panel still shows Webroot as being off.    

I submitted a ticket 3 days ago and still no response.  I understand the difficult circumstances but computer security is a significant issue these days and the lack of any response and the lack of protection is worrying.  How long should I wait before going to a different solution?

Peter


2 replies

Userlevel 7

Hello @Peter Ohara 

 

Yes it’s a known issue but please have patience and wait for a reply from your support ticket as they are the only ones that can help you.

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue, it should be 24 to 48 hours but could take a little longer because of COVID 19 and the labour day long weekend.

 

Thanks,

Thanks for the reply.  I understand the difficult circumstances but unlike a lot of other software this is a critical issue. I have been using Webroot for several years and I’m happy with it and would prefer to keep using it.  However this issue has made me rethink protection strategy.  Going online without anti-virus software is problematic because unless I want to take the risk of having my computer compromised, it means I can’t use my computer.  Even in order to access this site I have to go online.  The headline on the webroot website is “Don’t Let Hackers Steal Your Money Or Identity. Get Protected Now.”   Pretty frightening!

Right now I’m using windows defender because it is already installed and free, but I’m not sure how good it is.  There has to come a point where I can’t take any more risks and look elsewhere. 

As I said, I appreciate and have sympathy for your position in these circumstances but Webroot has to acknowledge the difficult  position this  places the user in.

Thanks for your time

Peter

 

Reply