login error message

  • 12 November 2014
  • 4 replies
  • 29 views

i cannot download Webroot onto my iphone. i keep getting a login error message. can anyone help?

4 replies

Userlevel 7
Hello Maryharris, welcome to the Webroot Community!
 
Most of the time login problems in iOS devices are caused by setup or permissions issues in the user profile.
 
Please go to the Account Console and log in.  If you have not yet created your Account Console, you need to do this in order to log into the mobile apps correctly.
 
Once logged in, click your email address at the upper right corner and choose "Manage Users" from the dropdown.
 
Locate the profile (Email address) you are wanting to use to log in.  Check to make sure that all permissions are set to Access.  If you have WSA Internet Security Plus for your computer, you will need Mobile Security and Password access.  If you have WSA Complete for your computer, you will need Mobile Security, Back & Synch and Passwords all set to access.  If you do not have a license for your computer, and are using only the standalone Android app, you will need just Mobile Security set to access.
 
If these permissions are not correct, click the little "person icon" at the far right end of the profile you need to edit.  On the next screen, click the Access & Permissions tab at the top.  Adjust your settings here, and while you are here check the key code listed. If you are using the Mobile App as part of the protection you received  with WSA for your computer, the key code must not be expired, and if you have WSA Internet Security Plus or WSA Complete for your computer this key code should match what you are using on the computer application.  If the Key Code expired or does not match the key code for your computer, you may need to Submit A Trouble Ticket for assistance.  Changes to settings in the Account Console can take a few minutes to take effect, so grab a chair and relax a few minutes.  
 
I hope this helps, but do please let us know if it does not.
Thank you. Unfortunetly it didn't solve the problem. I still get the Login Failure message whenever I try to login Webroot on my iphone.
Userlevel 7
Hello again :)
 
If making sure that your User profile is correctly set up in the Console did not work, you will want to submit a Trouble Ticket.  I do not think there are any other things we can try within the confines of the Community.
 
There has been a bug affecting a SMALL number of people when it comes to logging into the Password Manager..... I do not know for sure but it suppose it is possible that your issue with the iOS login COULD be related to that.  If it is, Support has the tools and ability to correct this for you.
 
NOTE: Once you create a Trouble Ticket, DO NOT add to it or reply to it in any way until you hear back from Support.  The Tickets system has an oddity in which if you add to the ticket it will think you are creating a new one, and thus updates the date/time stamp.  That effectively will push your ticket back to the end of the queue.
Thank you.

Reply