Solved

WRS Anywhere Complete mobile

  • 30 June 2012
  • 1 reply
  • 35 views

Ok, I've followed all the instructions to download both apps to my iOS device, and I can log on successfully. But, when I open the homepage to my account, under "Mobile Devices", it shows "0" devices protected. Do I need to still do something for my mobile devices to show up?  Thank you!
icon

Best answer by Kit 1 July 2012, 01:00

View original

1 reply

Userlevel 7
Ahh.  This is one of those slightly tricky cases.
 
The very nature of iOS itself means that Antivirus software cannot operate on it.  We provide the completely free Secure Browsing for... well... secure browsing... and Complete usrs can also log into that app for the Password system on Complete.  Complete users can also use the Webroot Sync app on iOS, which is exclusive to them, but that's really not protection for the device. So basically, there's just nothing that the device or user would benefit from by showing the device on the web right now, and we were worried that users may think they are limited to three iOS devices with this current incarnation of the Complete extras that work on iOS, which they are not. (You can use the current parts of Complete that work for iOS on as many iOS devices as you want to. 🙂 )
 
Since there is nothing (yet) that is actually protected exclusive to iOS Complete users and tied to the log-in, we don't display the device on the portal.  Last I checked, we are researching some things that would  warrant showing the iOS device under protected devices, but a lot of that depends on Apple's good graces as well, so I really don't have any information on it right now.
 
So don't worry, it's completely normal right now for it to not show, but it may have extra stuff in the future that will show.

Reply