How do I prevent the User Account Control popup?

  • 19 January 2015
  • 10 replies
  • 2523 views

User Account Control pops up a message every time the PC starts asking if I want to allow Webroot SecureAnywhere to make changes to the computer.
 
Following suggestions posted here, I tried uninstalling and reinstalling to no avail.  The program at first refused to uninstall, although Webroot online said it was uninstalled.  I tried uninstalling using both the Webroot program link and Windows 7 programs and features.  I also ran CleanWDF more than once.  The only thing that prevented the popup was manually deleting WRSA.exe.
 
However, after reinstalling, the popup is back.
 
What can be done about this nuisance?
 
Thank you.

10 replies

Userlevel 7
Badge +51
Hello
You can change UAC settings
Please read:
What are User Account Control settings?
http://windows.microsoft.com/en-us/windows/what-are-user-account-control-settings#1TC=windows-7
Userlevel 7
Hi dsalmon901
 
Welcome to the Community Forums.
 
Have you tried adjusting the Uaser Access Control settings on your system?  YOu can access them by typing UAC in the search window of the Start Menu...you should get only one option which is entitled "Change User Account Control Settings", and if you click on that it will take you to the approrpiate dialog to review and adjust if required.
 
What is your current setting for this...is it set at default, i.e., the 3rd notch up on the slider?  If so then I believe that sliding the slider down a notch will still control access but also remove the warnings that you are getting.  It is a while since I tried this so give it a go and see...yo can always revert back to the default if it does not or you do not feel safe with that setting.
 
Regards, Baldrick
Yes, I can turn it off using the UAC slider.  But why should I have to turn off that security feature in order to avoid this problem?  I had hoped Webroot would have a setting or a Registry fix to prevent the notice.  Is there any?
Userlevel 7
Badge +55
Can you please Submit a Support Ticket and they will help you as this sounds very unusual!
 
Thanks,
 
Daniel 😉
I can't get through to them.  When I log-in with my email address as directed, and put in the password sent to me by Webroot, the popup simply comes up again.  Only when I log in here with a username can I get through to here.
I cleaned out cookies and temporary files, and now get through. I will see if it also has any effect on the popup problem.
Userlevel 7
Badge +55
Yes please let us know!
 
Thanks,
 
Daniel 😉
The problem persists.  I again uninstalled, using the Webroot tool, rebooted, then ran CleanPDF and WRUpgradeTool, rebooted, and the popup again came up.  According to Windows Task Manager, two instances of WRSA.exe are running.
 
I will contact Support.
 
Thank you for your help.
Userlevel 7
Badge +55
That tool does nothing for WSA it's only for Legacy Products 2011 and older and there are 2 WRSA.exe processes one system and the other user. You uninstall via Control Panel / Add Remove and if it's not listed you can try this: https://community.webroot.com/t5/Webroot-SecureAnywhere-Antivirus/PC-Uninstallation-Option-Missing-from-Control-Panel-and-Start/ta-p/34688 but I think it's best to contact support as they have more tools to help you!
 
Thanks,
 
Daniel 😉
Badge +1
That tool does nothing for WSA it's only for Legacy Products 2011 and older and there are 2 WRSA.exe processes one system and the other user. You uninstall via Control Panel / Add Remove and if it's not listed you can try this: https://community.webroot.com/t5/Webroot-SecureAnywhere-Antivirus/PC-Uninstallation-Option-Missing-from-Control-Panel-and-Start/ta-p/34688 but I think it's best to contact support as they have more tools to help you!

Thanks,

Daniel ;)


----------------------------------------------------------------------------------------------------------------------
This same problem still occurs 4 years ago til now without any real direct solution..
We are using Win10 64bit, all steps has been proceed accordingly as described on that URL above even running the command prompt as administrator.
I have contacted and submitted that problem the Webroot Support Team for week but still no clear and direct solution such as an URL link to download the troubleshooting tools for this problem.
The UAC can not solve the problem because the pop up seems generated from WRSA.exe itself instead from Windows System (already slides UAC to the bottom).



Actually I have told the support team that this problem appears when you choose deactivated the seats without uninstalling. I monitor the deactivated process has been eliminated all webroot background process, all icons at control panel (uninstall apps), systray/startup/taskbar etc.
except Webroot folders and registry that I've found out later when I want to install the paid version with different keycode and license from the previous one and found out the process is halt.
I can not bring up the deactivated seats to be activated seats again because I'd already removed them from the webroot cloud console since we will be using the different keycode and license one.
Next I've been using free-version uninstaller to clean up the registry and Webroot Cleanup Tools found from the internet.. Seems all doesn't work either..
Now I am desperately hoping and waiting for the exact Webroot CleanUp Tools for solving this related issue.. 😥
Any of you Guys ever have the related same problem here, hoping you all kindly share the solution 🙏🏽

Thank you..

Reply