An active internet connection is required to check for update


Badge +1
Hi,
 
When I click refresh configuration, I get: an active internet connection is required to check for update.
When I look in the secure anywhere portal, I can see that my system was seen last in december.  
When I create a ticket, support asks me to run wsalogs.exe, which fails uploading the resulting file to the ftp server .. because I have no internet connection
When I mail the file .. the file is too big for the mail server.
 
I'm getting a bit annoyed by all this
 
My system is almost always connected to the internet.  IE, Firefox, Chrome .. and a bunch of other applications that need the internet are all working fine.
 
I cannot uninstall webroot, it needs to be done in the SecureAnywhere portal, but it doesn't see my system anymore.
Running wrsa -uninstall, tells me "SecuryAnywhere is currently managed by the Web Console and all changes need to be applied centrally.  Please refer to the SecureAnywhere documentation for further information"
 
So it seems I'm in some sort of deadlock ..
 
 

3 replies

Badge +1
Forgot to mention .. when I reboot the system .. Refresh Configuration is working (well it tells me it's not needed anymore) for about 1 minute .. then its telling me again I have no internet connection ..
Userlevel 7
Hello @dirkruys,
 
I've opened a ticket on your behalf with our Support Team so they can analyze your logs to determine the cause of the problem.
Badge +1
I basically had to uninstall and reinstall.  That fixed the problem (for now -  it seems to reappear after a while)
 
-- Option 2: Uninstall on the endpoint in Safe Mode with Networking --
>
> ***For instructions on starting in Safe Mode with Networking  <a
> href="http://www5.nohold.net/Webroot/Loginr.aspx?pid=10&login=1&app
> =vw&solutionid=68" target="_blank">click here</a>.***
>
> 1. After Booting into SafeMode with Networking, open the Command
> Prompt.
> 2. Type in "C:Program FilesWebrootWRSA.exe" -uninstall
>
> ***(You may need to adjust the file path if you've changed the install
> directory)***
>
> 3. Enter in the CAPTCHA.
> ---------------------------
>
> WRData Removal:
>
> After uninstalling, make sure that the WRData folder is completely
> gone. The uninstall command should remove this folder, but if it
> hasn't, go ahead and delete it.  This folder is located in App Data on
> Win XP, and ProgramData on Win 7 and up. This is a hidden directory.
> See the instructions below if you need assistance.
>
> Windows XP:
> - Open a run box and go to: "%ALLUSERSPROFILE%Application Data "
> (without quotes).
>
> Windows 7/8/10:
> - Open a run box and go to "%PROGRAMDATA% " (without quotes).
 
As we have this issue with several system, I find this solution below acceptable.
 
Cheerz,
Dirk

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings