Solved

API Access for LabTech


I am reconfiguring the plug in in Labtech , the documentation says I have to get the API Access form GSM, inlcuding shows me where I can get the keys.
 
However in my panel doesnt show up anything like the documentation and I am the admin, do I have to unhiden or what to do to get the right GSM panel
icon

Best answer by JGiffard 20 April 2018, 15:29

You're at a site level rather than at Global Site Manager where API keys are generated 
 
Click on 'Default' and you should have a menu option 'back to sites'
 
Select that and you'll get to Global Site Manager where all of your sites should be listed.
 
 Click on Settings and you'll see 'API Access'
 
 
 
Jonathan
 
View original

This topic has been closed for comments

3 replies

Userlevel 5
Badge +20
If possible, please post a screen shot of your console. If you have a Global Site Manager console with multiple sites in the site lists, then you have a GSM. To access the API information, select the Account Information button on the top of that screen. Select API tab and you should be able create the credentials according to the install guide.
I'm in the same boat.  I am trying to generate API keys but that section seems to be missing.  

Userlevel 7
Badge +31
You're at a site level rather than at Global Site Manager where API keys are generated 
 
Click on 'Default' and you should have a menu option 'back to sites'
 
Select that and you'll get to Global Site Manager where all of your sites should be listed.
 
 Click on Settings and you'll see 'API Access'
 
 
 
Jonathan
 

Cookie policy

We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

Accept cookies Cookie settings