File Directory Not Properly Work?

  • 18 March 2022
  • 5 replies

Hi Everyone, I’m little confused about that the file directory of my WordPress website. I mean when I'm trying to edit any file, then the action will be not successfully done. How to solve??


Best answer by SXR6 19 March 2022, 03:33

View original

5 replies

Userlevel 6
Badge +17

If you think a Webroot product is causing this issue then I suggest you lodge a support ticket with Webroot.
Find the webpage of your nearest Webroot office and there will be a link guiding you through on how to lodge a support ticket. 

Wait till you hear back from Webroot which may take a few days depending on workload etc.
Lodging subsequent support tickets just puts you at the back of the queue.

Thanks for your valuable answer, and follow your instruction and open the ticket on this Webroot platform.

I was also facing this problem but now after reading this they are fixed properly.

Special thanks to @Jollyjames11 for asking this question. I was facing the same error and sadly didnt find any solution but luckily in this thread all the questions are answered. Thanks again!

Userlevel 7
Badge +4

Community power! Another one solved! Glad our community is showing its strength 👍🏻