Solved

New Subscription issue

  • 19 March 2021
  • 4 replies
  • 103 views

Hello,

A few weeks ago, I purchased a new subscription, entered the key code, and after all this time, I am still seeing my subscription is expired on the WebRoot app (Windows 10 64bit, regularly updated).

That said, scans are still being performed as scheduled and the results show threats are being detected/removed as usual. Everything looks good, and then the app has a big red header with “Protected” and an exclamation mark and is providing “Subscription         Expired”

If this is more or less just a bug with the app, no big deal, as long as I’m actually protected. WebRoot is great, so I hope the issue is just that. If anyone can advise, that’d be great.

 

Thanks.

Ben

icon

Best answer by khumphrey 29 March 2021, 21:15

Hey there @Nevi ,

Please make sure you’re not copying a blank space at the beginning or end of the code. If you are still having issues after confirming that is not the case, please reach out to webroot support: http://webroot.com/us/en/support/home-contact

View original

4 replies

Userlevel 7
Badge +17

Hey there @bdursh ,

I’d recommend reaching out to our renewals team just to make sure you’re covered.

Call us at: 1-866-612-4227 M-F 7am−6pm MT. Or send us an email: wr-customersales@opentext.com

Userlevel 3
Badge +13

Hi I have renewed my WRSA. But when I type the code in (copy and paste from my mail), it say error?

Nevi

Userlevel 7
Badge +17

Hey there @Nevi ,

Please make sure you’re not copying a blank space at the beginning or end of the code. If you are still having issues after confirming that is not the case, please reach out to webroot support: http://webroot.com/us/en/support/home-contact

Userlevel 3
Badge +13

Thank you. The problem is fixed. Thanks!

 

Nevi

Reply