Question

Trying to uninstall old version of Webroot, but I keep getting this message.


Badge +3
Please contact your network administrator to access the user interface of SecureAnywhere.

This workstation was managed by another company and they are no longer manage this workstation.

How do I install my new version?

8 replies

Badge +3

Userlevel 7
Hello connectedgeek , Welcome to the Webroot Community Forum. ☺

This sounds like you have the Business Version of Webroot installed. To uninstall:

Please submit a Support Ticket or Contact Webroot Support to sort this problem. This service is FREE with a Paid Subscription.
Support Ticket System is Open 24/7

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

HTH,
Dave.
Badge +3
Thanks. I did open a case. Just waiting for an answer.
Userlevel 7
Badge +44
connectedgeek wrote:

Thanks. I did open a case. Just waiting for an answer.



Wanted to circle back on this and see if Support was able to assist you.
Badge +3
Not yet. No reply as of yet... thanks for following through.

I was going to wait until tomorrow to open another case.
Userlevel 6
Badge +19
Have you tried sending the uninstall command from the Webroot SecureAnywhere Endpoint Protection online console?
Badge +3
I don’t have access to the console.

As I stated above...

“This workstation was managed by another company and they are no longer manage this workstation.”

I’m still waking for support to email me back.
Userlevel 6
Badge +19
Sorry, missed that statement. If you're still waiting for support to get back to you at this point, you might want to try calling them. The business support number I use as a last resort is, (866) 254-8400.

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings