Solved

WSA page maintenance

  • 2 February 2020
  • 8 replies
  • 600 views

Badge +3

I just installed WSA on two Android devices and did initial scans on them. When I go to the WSA website on my PC, the home page shows that I have 2 devices protected. However, when I click on the Mobile Security button, either on the tab line or the button within Mobile Security box, it brings me to a page where all I see is this: 

There is nothing else on the page. No menu icon, no tabs at the top. Nothing. I clicked on the X but it is unresponsive. All I can do is to use the back button to navigate back to the home page.

How can I have the Mobile Security page display the two mobile android devices that I installed WSA and that the home page shows that they are protected?

icon

Best answer by freydrew 6 February 2020, 18:16

Hi @DiverRod, We are aware that your WSA Mobile access has been disabled. This feature was deactivated on January 30, 2020 to prevent potential misuse. WSA is still protecting your Android or iOS device. The mobile protection feature that was deactivated will not impact the trusted security features provided by WSA. We’ll be sure to keep you updated as more information becomes available around reactivating this feature.

Thanks

View original

8 replies

Userlevel 7

Hello @DiverRod 

 

The Mobile Device section on the Online Console is broken and not sure when it will be fixed?

 

Sorry.

Badge +3

So how can I locate, block or wipe out data of a device that is lost or stolen? If that functionality inaccessible until the Online Console Mobile Device Section is fixed?

Userlevel 7

So how can I locate, block or wipe out data of a device that is lost or stolen? If that functionality inaccessible until the Online Console Mobile Device Section is fixed?


Hi @DiverRod we Mods are just Volunteers so we don’t have much info so I will ping the Community Manager @freydrew and maybe he can check to see what’s up? See here for more info: https://community.webroot.com/community-101-2/no-online-acces-to-webroot-can-t-remove-mobile-devices-341894

 

Thanks,

Badge +3

I appreciate your help on this and giving me this information.

Userlevel 7
Badge +48

Hi @DiverRod, We are aware that your WSA Mobile access has been disabled. This feature was deactivated on January 30, 2020 to prevent potential misuse. WSA is still protecting your Android or iOS device. The mobile protection feature that was deactivated will not impact the trusted security features provided by WSA. We’ll be sure to keep you updated as more information becomes available around reactivating this feature.

Thanks

Userlevel 1
Badge +1

This is utter nonsense and unacceptable. We paid good Money to have our mobile phones and more importantly data protected on the event we misplace the phone. It is well over 2 weeks but we are still charged daily for this feature. So are we getting a refund???

Userlevel 7

 So are we getting a refund???

Probably not. :frowning2:

Userlevel 1
Badge +1

Is this fair trading practice. Typical of American hypocrisy. On the one hand they accuse Chinese companies of malpractices but they don't abide by any standard. Good to know that American supremacy is being challenged today . Down with democratic hypocrisy

Reply