cancel
Showing results for 
Search instead for 
Did you mean: 

Webroot doesn't like Google Chrome.

SOLVED
New Member

Webroot doesn't like Google Chrome.

I'm trying to open Chrome and nothing will load! While this is going on a little lock appears on the Webroot logo. I think that Webroot doesn't like Chrome. What do? Please respond as soon as possible.

15 REPLIES
Gold VIP
Microsoft Windows
Webroot

Re: Webroot doesn't like Google Chrome.

Hello call541 and Welcome to the Webroot Community Forums.

 

Have a look at this Online Help file and make sure Chrome is under "Protect" and if it is and still doesn't work try under "Allow" and please report back.

 

TH

Gold.gif EPA3.png ambassadorsig.png

2016-07-18_12-11-32.png  Microsoft® Windows Insider MVP - Windows Security  beta_tester_transparent.png true.png

 

New Member

Re: Webroot doesn't like Google Chrome.

Nope, still nothing though the lock is gone. It's not my internet, otherwise I wouldn't be talking to you.

Gold VIP
Microsoft Windows
Webroot

Re: Webroot doesn't like Google Chrome.

OK lets check if it's being blocked by the Firewall and also check if it being blocked here. If it's not being Blocked your going to have to Submit a Support Ticket for further help as they can gather some scan logs.

 

TH

Gold.gif EPA3.png ambassadorsig.png

2016-07-18_12-11-32.png  Microsoft® Windows Insider MVP - Windows Security  beta_tester_transparent.png true.png

 

Retired Webrooter

Re: Webroot doesn't like Google Chrome.

The lock just signifies that the app is protected by the Identity Shield. Right-click Webroot and shut it down temporarily in your system tray. Then reopen Chrome. If Chrome still doesn't open, this issue does not involve Webroot causing the problem.
/// JimM ///
/// Former Community Manager - Now Humble Internet Citizen///
/// Also Formerly a Technical Support Escalations Engineer ///
New Member

Re: Webroot doesn't like Google Chrome.

We have had this issue this morning and the it seems Webroot is blocking chrome dll files in the Identity Protection > Application Protection list.

 

The dll's blocked were (windows 7):

  • chome.dll in c:\users\<user>\appdata\local\google\chrome\application\31.0.1650.57
  • chome.dll in c:\users\<user>\appdata\local\google\chrome\application\32.0.1700.107
  • chome_child.dll in c:\users\<user>\appdata\local\google\chrome\application\32.0.1700.107

added them to allow and all fine again.

New Member

Re: Webroot doesn't like Google Chrome.

I have that exact problem too. Webroot blocks Google Chrome and also the different google docs applications. They don't even start.

 

abpbm's solution helped me so thank you very much.

Gold VIP
Microsoft Windows
Webroot

Re: Webroot doesn't like Google Chrome.


abpbm wrote:

We have had this issue this morning and the it seems Webroot is blocking chrome dll files in the Identity Protection > Application Protection list.

 

The dll's blocked were (windows 7):

  • chome.dll in c:\users\<user>\appdata\local\google\chrome\application\31.0.1650.57
  • chome.dll in c:\users\<user>\appdata\local\google\chrome\application\32.0.1700.107
  • chome_child.dll in c:\users\<user>\appdata\local\google\chrome\application\32.0.1700.107

added them to allow and all fine again.



michelerosa wrote:

I have that exact problem too. Webroot blocks Google Chrome and also the different google docs applications. They don't even start.

 

abpbm's solution helped me so thank you very much.



Hello abpbm & michelerosa and Welcome to the Webroot Community Forums! sgreeting_welcome_team_100-100.gif

 

I asume that Chrome has a new updated version out as I don't use Chrome? Can you please Submit a Support Ticket so they can get the new updated files whitelisted and that should solve your issues.

 

Thanks,

 

TH

Gold.gif EPA3.png ambassadorsig.png

2016-07-18_12-11-32.png  Microsoft® Windows Insider MVP - Windows Security  beta_tester_transparent.png true.png

 

New Member

Re: Webroot doesn't like Google Chrome.

The problem is not related to a new version of Chrome, it is something Webroot

just pushed out sometime between Saturday (Feb 1, 2014) and Monday night.  

I have not installed a new Chrome for many months.

 

On one of my windows 7 boxes last night, Chrome just stopped working.

I tried removing it and reinstalling a few times but it just never came up.

It never showed up in the task manager.  I was getting to thinking I would

need to do a full Windows 7 reinstall to clean up the machine.

Thanks to abpbm for identifying a cause.

In my case, besides two (slightly different) chrome.dll files and the chrome_child.dll, 
it was also "Deny" on setup.exe in c:\users\xxx\appdata\local\temp\cr_53580.tmp
which I suspect is related to me trying to reinstall Chrome.

 

On the other windows 7 box, when I started Chrome I got the message 

asking if I wanted to install the Webroot Filtering Extension.   I declined,

and Chrome continued working.

 

I'm guessing that the Webroot Filtering Extension was already installed on

the first box, but not on the second, and when the webroot secureanywhere

update came out it blocked Chrome on the first box but tried to install the

filtering extension on the second box.  Just a guess.  

 

-CEM

 

Gold VIP
Microsoft Windows
Webroot

Re: Webroot doesn't like Google Chrome.

Hello bendyarm and Welcome to the Webroot Community Forums! sgreeting_welcome_team_100-100.gif

 

Well I suggest you contact support also so they can have a look at your logs so they can nail down the issue.

 

Thanks,

 

TH

Gold.gif EPA3.png ambassadorsig.png

2016-07-18_12-11-32.png  Microsoft® Windows Insider MVP - Windows Security  beta_tester_transparent.png true.png