Did You Know?



Reply
New Member
call541
Posts: 2
Registered: ‎02-06-2013
Accepted Solution

Webroot doesn't like Google Chrome.

I'm trying to open Chrome and nothing will load! While this is going on a little lock appears on the Webroot logo. I think that Webroot doesn't like Chrome. What do? Please respond as soon as possible.

Please use plain text.
TripleHelix
Posts: 5,319
Topics: 399
Kudos: 3,219
Ideas: 5
Solutions: 419
Registered: ‎02-03-2012

Re: Webroot doesn't like Google Chrome.

[ Edited ]

Hello call541 and Welcome to the Webroot Community Forums.

 

Have a look at this Online Help file and make sure Chrome is under "Protect" and if it is and still doesn't work try under "Allow" and please report back.

 

TH

coollogo_com-133794099.gif


asapvip.png   SigSVIP.png    Sr.Expert Advisor Jan 23 2014.png


Webroot® SecureAnywhere™ Internet Security Complete 2014 Beta Tester v8.0.4.70 on my main system Windows 7 Ultimate 64bit & on Win XP 32bit, Win Vista 32bit, Win 7 32bit, Win 8.1 Pro 32bit & 64bit all on VM's. 


MVP.gif.pngMicrosoft® MVP Consumer Security


New to the Community? Register now and start posting!

Please use plain text.
New Member
call541
Posts: 2
Registered: ‎02-06-2013

Re: Webroot doesn't like Google Chrome.

Nope, still nothing though the lock is gone. It's not my internet, otherwise I wouldn't be talking to you.

Please use plain text.
TripleHelix
Posts: 5,319
Topics: 399
Kudos: 3,219
Ideas: 5
Solutions: 419
Registered: ‎02-03-2012

Re: Webroot doesn't like Google Chrome.

[ Edited ]

OK lets check if it's being blocked by the Firewall and also check if it being blocked here. If it's not being Blocked your going to have to Submit a Support Ticket for further help as they can gather some scan logs.

 

TH

coollogo_com-133794099.gif


asapvip.png   SigSVIP.png    Sr.Expert Advisor Jan 23 2014.png


Webroot® SecureAnywhere™ Internet Security Complete 2014 Beta Tester v8.0.4.70 on my main system Windows 7 Ultimate 64bit & on Win XP 32bit, Win Vista 32bit, Win 7 32bit, Win 8.1 Pro 32bit & 64bit all on VM's. 


MVP.gif.pngMicrosoft® MVP Consumer Security


New to the Community? Register now and start posting!

Please use plain text.
JimM
Posts: 2,308
Topics: 299
Kudos: 1,320
Solutions: 395
Registered: ‎01-19-2012

Re: Webroot doesn't like Google Chrome.

The lock just signifies that the app is protected by the Identity Shield. Right-click Webroot and shut it down temporarily in your system tray. Then reopen Chrome. If Chrome still doesn't open, this issue does not involve Webroot causing the problem.
/// JimM ///
/// Former Community Manager - Now Humble Internet Citizen///
/// Also Formerly a Technical Support Escalations Engineer ///
Please use plain text.
New Member
abpbm
Posts: 1
Registered: ‎02-04-2014

Re: Webroot doesn't like Google Chrome.

[ Edited ]

We have had this issue this morning and the it seems Webroot is blocking chrome dll files in the Identity Protection > Application Protection list.

 

The dll's blocked were (windows 7):

  • chome.dll in c:\users\<user>\appdata\local\google\chrome\application\31.0.1650.57
  • chome.dll in c:\users\<user>\appdata\local\google\chrome\application\32.0.1700.107
  • chome_child.dll in c:\users\<user>\appdata\local\google\chrome\application\32.0.1700.107

added them to allow and all fine again.

Please use plain text.
New Member
michelerosa
Posts: 1
Registered: ‎02-04-2014

Re: Webroot doesn't like Google Chrome.

I have that exact problem too. Webroot blocks Google Chrome and also the different google docs applications. They don't even start.

 

abpbm's solution helped me so thank you very much.

Please use plain text.
TripleHelix
Posts: 5,319
Topics: 399
Kudos: 3,219
Ideas: 5
Solutions: 419
Registered: ‎02-03-2012

Re: Webroot doesn't like Google Chrome.


abpbm wrote:

We have had this issue this morning and the it seems Webroot is blocking chrome dll files in the Identity Protection > Application Protection list.

 

The dll's blocked were (windows 7):

  • chome.dll in c:\users\<user>\appdata\local\google\chrome\application\31.0.1650.57
  • chome.dll in c:\users\<user>\appdata\local\google\chrome\application\32.0.1700.107
  • chome_child.dll in c:\users\<user>\appdata\local\google\chrome\application\32.0.1700.107

added them to allow and all fine again.



michelerosa wrote:

I have that exact problem too. Webroot blocks Google Chrome and also the different google docs applications. They don't even start.

 

abpbm's solution helped me so thank you very much.



Hello abpbm & michelerosa and Welcome to the Webroot Community Forums! sgreeting_welcome_team_100-100.gif

 

I asume that Chrome has a new updated version out as I don't use Chrome? Can you please Submit a Support Ticket so they can get the new updated files whitelisted and that should solve your issues.

 

Thanks,

 

TH

coollogo_com-133794099.gif


asapvip.png   SigSVIP.png    Sr.Expert Advisor Jan 23 2014.png


Webroot® SecureAnywhere™ Internet Security Complete 2014 Beta Tester v8.0.4.70 on my main system Windows 7 Ultimate 64bit & on Win XP 32bit, Win Vista 32bit, Win 7 32bit, Win 8.1 Pro 32bit & 64bit all on VM's. 


MVP.gif.pngMicrosoft® MVP Consumer Security


New to the Community? Register now and start posting!

Please use plain text.
New Member
bendyarm
Posts: 1
Registered: ‎02-04-2014

Re: Webroot doesn't like Google Chrome.

The problem is not related to a new version of Chrome, it is something Webroot

just pushed out sometime between Saturday (Feb 1, 2014) and Monday night.  

I have not installed a new Chrome for many months.

 

On one of my windows 7 boxes last night, Chrome just stopped working.

I tried removing it and reinstalling a few times but it just never came up.

It never showed up in the task manager.  I was getting to thinking I would

need to do a full Windows 7 reinstall to clean up the machine.

Thanks to abpbm for identifying a cause.

In my case, besides two (slightly different) chrome.dll files and the chrome_child.dll, 
it was also "Deny" on setup.exe in c:\users\xxx\appdata\local\temp\cr_53580.tmp
which I suspect is related to me trying to reinstall Chrome.

 

On the other windows 7 box, when I started Chrome I got the message 

asking if I wanted to install the Webroot Filtering Extension.   I declined,

and Chrome continued working.

 

I'm guessing that the Webroot Filtering Extension was already installed on

the first box, but not on the second, and when the webroot secureanywhere

update came out it blocked Chrome on the first box but tried to install the

filtering extension on the second box.  Just a guess.  

 

-CEM

 

Please use plain text.
TripleHelix
Posts: 5,319
Topics: 399
Kudos: 3,219
Ideas: 5
Solutions: 419
Registered: ‎02-03-2012

Re: Webroot doesn't like Google Chrome.

[ Edited ]

Hello bendyarm and Welcome to the Webroot Community Forums! sgreeting_welcome_team_100-100.gif

 

Well I suggest you contact support also so they can have a look at your logs so they can nail down the issue.

 

Thanks,

 

TH

coollogo_com-133794099.gif


asapvip.png   SigSVIP.png    Sr.Expert Advisor Jan 23 2014.png


Webroot® SecureAnywhere™ Internet Security Complete 2014 Beta Tester v8.0.4.70 on my main system Windows 7 Ultimate 64bit & on Win XP 32bit, Win Vista 32bit, Win 7 32bit, Win 8.1 Pro 32bit & 64bit all on VM's. 


MVP.gif.pngMicrosoft® MVP Consumer Security


New to the Community? Register now and start posting!

Please use plain text.