open interface on computer

  • 8 August 2016
  • 3 replies

Userlevel 1
How do I allow the user to open the webroot interface on the system?
Right now it it will say " please contact your network Administrator to access the interface of secureanywhere"
what do i do on the web console ?

3 replies

Userlevel 7
Badge +56
Check under the Policies for User Interface - is that set to Hide or Show?
Userlevel 2
Badge +15
Has the User Interface section always been present in Policies? I must have overlooked it recently when I was troubleshooting an issue an software issue on a machine and wanted to view the WebRoot settings on the user's machine itself, for convenience.
Userlevel 7
Badge +32
It's been there for a while now.
Most of the settings you'll see on the local GUI are the same as what's set on the policy that the system uses. Also you won't be able to modify the settings as they'll still be locked by policy.