Webroot Mobile Protect

  • 4 August 2014
  • 5 replies
  • 1598 views

Badge +1
Is there anyway that you can stoip the force closing of the Mobile Protect application on the Iphone?

As soon as it's closed you loose all communication with the device and it's usless. If a phone goes missing and this application is closed I have no control.

 

Feedback please.

🙂

5 replies

Userlevel 6
@ wrote:

Is there anyway that you can stoip the force closing of the Mobile Protect application on the Iphone?

As soon as it's closed you loose all communication with the device and it's usless. If a phone goes missing and this application is closed I have no control.

 

Feedback please.

:-)

Hi andrewh! Welcome to the community!

 

Sorry you are experiencing this issue.

 

Are you using the Business or consumer version of Webroot?

 

I believe the Mobile Protect Application is part of the Business version. I also believe it is being worked on right now and soon to be updated. @ could you please advise?

 

Please be patient. I am sure Nic will get back to you soon.

 

Beth
Badge +1
Hi 

 

Thanks for the prompt reply.

We are running the business version of Secure Anywhere which has both the Endpoint and Mobile Protection.

 

Andrew

🙂
Userlevel 6
@ wrote:

Hi 

 

Thanks for the prompt reply.

We are running the business version of Secure Anywhere which has both the Endpoint and Mobile Protection.

 

Andrew

:-)

Thank you andrewh  for letting us know!

 @The @ that I used earlier sent a ping to Nic so he will receive a message alerting him.

 

Here is a link to the  post by Nic regarding the recent Mobile Console Update . It is in located the  the  Business Community.

 

Please come back often and share your experiences!

 

Beth
Userlevel 7
Badge +56
That's a bug with the app - it won't respond unless it is in the foreground.  The dev team is aware of the issue and working on getting it fixed.  Sorry about that!
Userlevel 6
@ wrote:

That's a bug with the app - it won't respond unless it is in the foreground.  The dev team is aware of the issue and working on getting it fixed.  Sorry about that!

Thank you for clarifying Nic!

Reply