SecureAnywhere Mobile for Android is blocking outgoing SIP calls.

  • 1 September 2013
  • 2 replies
  • 19 views

Hi, I am using Voxofon on my Android phone which places international calls using SIP. I have never had problems with this and other call blockers  like Call Control. I have "Block unidentified numbers" set in SecureAnywhere which is important to me since I recieve a lot of unwanted international calls I need to block. This works fine except for the fact that when I place calls using VoxoFon in SIP mode my outgoing calls are blocked by SecureAnywhere. Let's say I call +47 6713 2230. When the call is being set up I get a popup from SecureAnywhere saying sip:+<4767132230@sip.vox4you.net:5070>  is being blocked. That is the number I am placing a call to, not an incoking call. Since there's no whitelist available I am stuck and have to use another call blocker. I really wish a whitelist was provided and also a way to add numbers with wildcards both to a black and whitelist which would make it possiblke to block all toll free calls.

I am using SecureAnywhere on all my computer and now also phones, so I hope this can be sorted out.

2 replies

Userlevel 7
Hello cdysthe and welcome to the Webroot Community!
 


 
 
I admit that I am not currently using the Mobile version due to my phone being way overdue for replacement (It is too old and no longer supported), so I am not as familiar with the Mobile app as I would like to be.  There is an Idea that I made a few months ago that is similar but a bit different.  You might want to:
  • Read over the exisiting idea and if it is what you are looking for put a Kudo on it.
  • Create an Idea of your own that is more specific to your request
Hopefully someone else who has more experience with the Android app than myself will chime in with more helpfull suggestions!
Userlevel 7
Can you explain how you have your settings configured in Voxofon?  I've just tried it with default settings to an international number over SIP, and it worked without a popup from Webroot.  The Webroot call blocker was enabled during the test.
 
I see a SIP setting called "integrate with Android" that is not checked by default.  Is it checked on yours?

Reply