Question

Help please...My ports are blocked and I don't know how to unblock them

  • 25 March 2022
  • 6 replies
  • 98 views

Hey everyone,

I am new to this community and I would just like to say hello and thank you in advance for any help.  So here is the issue that I am having…..

 

It seems as though webroot firewall, etc. is somehow blocking ALL smtp ports from my device.  I have tried to look at some of these older articles about looking up the causes.  

Unfortunately I am not that tech savvy so I need a step by step list to follow.  For example if I am trying to unblock port 25 or 465, etc. what do I look for in the active processes list to allow me to do such that.

 

Again thank you very much in advance,

Jason Conway


6 replies

Userlevel 7
Badge +30

@cmc_jason 

Hi,

I highly doubt that Webroot is blocking any of your ports. The firewall for the Webroot agent is outbound only and really only works against something malicious calling out or attempting to call out. The rest is handled by the Windows firewall. 

As a test, you could simply uninstall the agent and see if anything resolves, but you need to provide more details as to what’s going on. 25 and 465 are used for mail and for sure Webroot doesn’t block that. 

If you have any other firewall products like Glasswire or another third party firewall software, that might be interfering with whatever you are trying to do. Uninstall those as they are essentially garbage IMO. 

If you are setting up mail and using port 25/465 and that’s not working, it might simply mean that your email settings aren’t correct and you need to double check those. 

Other than that, your question is too broad to precisely answer. 

Have you reached out to support for assistance?

 

Regards

John

Userlevel 7
Badge +21

Welcome to the community @cmc_jason 

 

Totally agree with @jhartnerd123 

We can help you troubleshoot and analyze your logs to see whats going on. 

 

Webroot Support:

Submit a ticket or

Call 1-866-612-4227

Userlevel 7
Badge +22

Do you run a VPN? Some VPNs have a kill switch that blocks internet when the VPN drops. They are supposed to clean that up when you turn VPN back on, but I have seen a number of VPN products that do this blocking by changing the firewall rules dynamically, and on occasion fail from blocking all internet to blocking some ports. 
 

Not sure this is your issue, but if Webroot cannot solve this, and your run someone else’s VPN, might be time to contact your VPN provider. 

Userlevel 7
Badge +4

Doesn’t sound like a Webroot issue but looks like Tyler has pointed you in the right direction.

Userlevel 7
Badge +8

HI Jason,

As the others suggested you can disable webroot by right clicking the webroot icon and shutdown protection. If the problem persisits  it could be a VPN and simple reboot would disconnect (unless set to automatic) failing that check add/remove programs for anything installed recently you dont recognise and then a malware scan.

Userlevel 7
Badge +22

Hi @cmc_jason  Any luck or news on this? Did you solve the issue? Be curious to hear what you discovered. 

Reply