Solved

Registering Android App, but it keeps saying wrong email or password


Hey guys, I need some help.  I have been trying to fix this problem for months, off and on.  This evening I tried yet again for several hours, including the time spent installing and uninstalling Webroot SecureAnywhere Complete, v. 8.0.2.27, on my PC, and then trying to get the SecureAnywhere Mobile Complete Android App to run on my HTC Incredible.  The PC software always installs and runs correctly, but the mobile app won't accept my correct info for email and password on the initial registration screen. Specifically, it responds "Login failed. The email or password you entered is incorrect."  I have checked and re-entered these numerous times, always with the same error message response.
 
I have verified that the email and password I'm using on that app registration screen will in fact successfully log me into the "my.webrootanywhere.com" website on my PC.  BTW, when I'm on there, I can see several consoles — though I'm not sure what is meant by 'console', since it does not seem to be the same as 'device' — including some that have expired keycodes from earlier versions of Webroot products, so perhaps the existence of these other consoles is part of the problem.
 
I've tried following the instructions at this website, but that didn't help either.  I think everything is downloading and installing correctly onto my phone; it just won't let me past the first registration step.  If you could suggest how I can finally get this issue resolved, I sure would appreciate it.
 
Also, on another topic, I have two valid keycodes, the older one of which has over 600 days left on it, and the newer one has 458.  Is there any way I can get you guys to add the remaining days of the older one onto the newer one?  Thanks.
icon

Best answer by rcecarlton 19 October 2012, 00:40

Well, good news at last!
I actually received a phone call this afternoon from a real live support technician, and over the course of about half an hour, he was able to figure out what was wrong, and get me logged in on my phone's WSA Complete Mobile App!!!  First time for that since I bought the WSA Complete back in June.  Now I regret not having called sooner.  It was so great to be able to speak directly with a knowledgeable person.  We could actually understand each other!   I'm still not sure what the actual cause and cure of the problem was, since we did several different things, including consolidating keycodes, changing the account password, combining subscriptions, enabling the "Passwords" section of the console, and enabling the Webroot toolbar in IE9.  But now, everything works.   Woo hoo!

View original

8 replies

I found that what fix this issue for me was that I had to go into the web interface and specifically set "Access" within the setup for Backup and Sync.  
 
Check to be sure that the pull down menu for permissions is actually set to Access.
 
Once I changed this, mine allowed me to enter my login info and it would allow me to login with the mobile app.
 
Hope this helps,
 
Michael 
Hi Michael, Pasted below is an edited copy of what it says when I log-on at "my.webrootanywhere.com/account";.
I have already set-up Backup & Sync, and  have successfully backed-up about 300 MB of data from my PC.
I believe that verifies that I have access to Backup & Sync, as it indicates below, and so I assume that I ought to have access to Mobile Security since it says I do, but it still will not let me register the app on my phone, as I originally posted.
 
Thanks for your suggestion, but unless I misunderstand you, following it did not resolve my issue.
 
Russ
____________________________________________________
WEBROOT                                                                                                                                                                                  [email address blanked] 
SecureAnywhere
Home
PC Security
Mobile Security
Backup & Sync
 Russ-PC

 
Account Settings
 
User Details

Name
[blanked by owner]
 
Change

Display Name
 
 
Change

Email
[blanked by owner]
 
 

Password
********
 
Change

Security Code
********
 
Change

Security Question
********
 
Change

Office Phone
 
 
Change

Mobile Phone
 
 
Change

Time Zone
(UTC/GMT)
 
Change

 
Access & Permissions

SecureAnywhere Console
 
Admin
 

PC Security Console
 
Admin
Change

Mobile Security Console
 
Access
Change

Backup & Sync (US (West))
 
Access
Change

Userlevel 7
Hi rcecarlton,
 
Thanks for providing that screenshot. And thanks for the tip StressTest! Checking to make sure permissions are set up correctly is always a good idea! :D
 
Your permissions are fine so that's a good start. That being said, I was able to find your subscription in our system and see what the problem is. As you mentioned, you have two active Webroot subscriptions, one for a SecureAnywhere Essentials keycode, and on for a SecureAnywhere Complete keycode. The thing is that your "MyWebroot" account is attached to the Essentials keycode so that is why you aren't able to get the Webroot SecureAnywhere Complete Android app to work. I went ahead and associated your "MyWebroot" account with the new Complete keycode and all should be good to go now. Please try to download and log into the mobile app again and let me know if you stumble upon any more issues. And yes, I can disable the old keycode and add the days to the new one for you. First, I just want to make sure everything is working as intended. :D
Yes, that looks right.  
 
Sorry that was of no help..., maybe one of the moderators can make a suggestion.
 
Michael
Thanks Yegor,
I'll give it a try right now and let you know what happened in a few minutes.
 
Well, unfortunately, I still get the same exact result from trying to get my email and password accepted by the mobile app.  The screen I'm stuck on in the app is entitled Webroot SecureAnywhere Mobile Complete.  This is the app that I downloaded last night, though on the Google Play Store it is called Webroot SecureAnywhere Complete, without the "Mobile."  I will try re-downloading it again while I'm typing this, though I wouldn't expect that would make any difference in this case.  BTW, that log-in screen has entry boxes for Email Address, Password, and SecureAnywhere Complete Keycode, which is the one ending with "-AF52."  I am using the correct email address, and the password I'm using is the same one that logs me into the online consoles at my.webrootanywhere.com.
 
OK, I just finished re-downloading and installing the Webroot SecureAnywhere Complete app from the Google Play Store, opened it, agreed to the legal terms, and was shown the initial log-in screen referenced above, filled it out correctly, and got the same exact result again.  So, whatever I'm doing, or whatever you did to help me, hasn't made any difference so far.
 
I've taken a whole bunch of screen shots of various pages of the first three consoles listed, if you would like to have a look at what I'm seeing.  For instance, none of them show that are any phones active/protected/installed, or whatever the right term is.
 
Thanks,
Any chance someone can help me with this today?
Well, good news at last!
I actually received a phone call this afternoon from a real live support technician, and over the course of about half an hour, he was able to figure out what was wrong, and get me logged in on my phone's WSA Complete Mobile App!!!  First time for that since I bought the WSA Complete back in June.  Now I regret not having called sooner.  It was so great to be able to speak directly with a knowledgeable person.  We could actually understand each other!   I'm still not sure what the actual cause and cure of the problem was, since we did several different things, including consolidating keycodes, changing the account password, combining subscriptions, enabling the "Passwords" section of the console, and enabling the Webroot toolbar in IE9.  But now, everything works.   Woo hoo!

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings