Solved

System Analyzer tells me Spyware Protection is disabled

  • 30 December 2019
  • 1 reply
  • 184 views

Userlevel 2
Badge +3

System Analyzer Results
Threats        !An antispyware product is installed but not protection the system

Per:  SysAnalyzerLog-Mon_2019-12-30_07-09-31.log-Notepad

System Security
----------------------------------------------------------------
Virus Protection                                  Windows Defender  (Disabled)
Virus Protection                                  Webroot SecureAnywhere  (Enabled, Up to date)
Spyware Protection                                Windows Defender  (Disabled) <-----NOTE
Spyware Protection                           Webroot SecureAnywhere  (Disabled) <-----NOTE
Windows Firewall                                  Enabled and Active

How can I enable Spyware Protection in one or both applications?

icon

Best answer by Ssherjj 31 December 2019, 04:18

Hello @thewamp 

 

Welcome to the Webroot Community,

Sorry it took so long to respond..

Please see THIS THREAD.@Baldrick explains the results of System Analyzer and
See THIS IDEA by@TripleHelix

 

I would not worry about what System Analyzer says. But if you want peace of mind then Please Submit a Support Ticket and they can certainly address all of this for you.

OR Contact Webroot Support  to sort this problem. This service is FREE with a Paid Subscription.

Support Ticket System is Open 24/7

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

 

 

 


HTH?

 

View original

1 reply

Userlevel 7
Badge +55

Hello @thewamp 

 

Welcome to the Webroot Community,

Sorry it took so long to respond..

Please see THIS THREAD.@Baldrick explains the results of System Analyzer and
See THIS IDEA by@TripleHelix

 

I would not worry about what System Analyzer says. But if you want peace of mind then Please Submit a Support Ticket and they can certainly address all of this for you.

OR Contact Webroot Support  to sort this problem. This service is FREE with a Paid Subscription.

Support Ticket System is Open 24/7

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

 

 

 


HTH?

 

Reply