Question

Mac installation issues

  • 29 August 2020
  • 6 replies
  • 102 views

I renewed my webroot a few months back.  It wouldn’t take the new keycode. Tried to resolve via emails, no luck.  Haven’t been on my home computer for a while.  Trying again.  No luck.  It will not take the new keycode, even if I cut and paste it in.  Tried uninstalling it,  no luck.  Was just on hold for 2.5 hours for tech support, and no one would answer.  Have sent a few messages, no replies.  I spent money on this, and i can’t get any help.  Does anyone have any suggestions?  I would like to file a complaint.  They have lost my business after this.  

 


6 replies

Userlevel 7

Hello @kristibell1963 

 

Please submit a  Support Ticket  or  Contact Webroot Support  to sort this problem. This service is FREE with a Paid Subscription.

Support Ticket System is Open 24/7

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue, it should be 24 to 48 hours but could take a little longer because of COVID 19.

 

Thanks,

I have a couple of times.  No response.  Terrible customer service. 

Userlevel 7

Sorry your having issues and support will help you in time and Webroot Staff are working from home because of COVID 19 but please don’t add to the ticket until you get a reply!

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue, it should be 24 to 48 hours but could take a little longer because of COVID 19.

I still have not received even an email acknowledging me or my question. I uninstalled web route and reinstalled but now the console doesn't come up and I can't enter a new key code obviously. So my computer is not secure so it sits in the room unplugged. My original problem was it would not take a new key code It kept defaulting to the old expired one It would not override it. does anybody have any suggestions? Like I said the console won't even come up now so I'm not sure what to do. Thank you

Userlevel 7

Hello @kristibell1963  I will ping the Community Staff and they will help you @khumphrey  @freydrew we Mods are Volunteers and can’t help with issues like these.

 

Sorry,

Userlevel 7
Badge +17

Hey there @kristibell1963 ,

I’m sorry to hear you’re having issues - Can you please send me a private message with the e-mail associated with your Webroot account? If you already have a ticket in the queue, I can check on it for you.

Reply