Question

On Catalina, Not Ready Yet for Prime Time

  • 29 January 2020
  • 2 replies
  • 441 views

Badge

Both I and a technical rep were convinced that the issue was solved when we saw the check mark on webroot in "Full Disk Access" on Catalina. That was the issue I’d phoned about. We did a remote connection, per recommendations from the support web site. All looked good -- until it didn’t.

 While Webroot, without rebooting my Mac,, was scanning, the box in Apple’s “full disk access” did not stick after all.

Learning that Time Machine could not yet be handled by the current version of Webroot in Catalina, I also disconnected Time Machine: but the scanning continues in an infinite loop even though Time Machine is physically disconnected.. 

So those two issues -- failing to "stick" in Full Disk Access and an unending scanning loop -- make this software not ready for prime time. Please understand that I do not fault the person who did the best job possible during a remote connection. But WebRoot is continuing to lose my confidence as a multi-year subscriber. We need a fixed release soon, not what has turned out to be a false claim of a Catalina fix.


2 replies

Userlevel 7

@emclusk Thank you for the feedback on WSA for Mac running macOS Catalina. I moved your post to the WSA for Mac Sub-Forum. :relaxed:

Badge +3

This is what I came here to find out, I ended up uninstalling WSA from my machine with Catalina.  Aside from performance issues it messed up my time machine quarantining one of the files even though its not supposed to scan it and ignored my don't scan settings.  I was hoping to be able to re-install.  I am thinking I am going to need to wipe my time machine backup and start it over as it is.

Reply