Solved

Webroot does not install on Mac after selecting Language, says internet problem when there isn't any

  • 25 August 2021
  • 8 replies
  • 96 views

Userlevel 1

Installing webroot does not work after selecting language. On the next screen, an error pops up saying “An error occurred while trying to download the necessary files for this installation. Please double check your internet connection and try again”

There isn’t any internet connection problem and I get this when I’m actually posting this topic successfully to webroot community! Why is this failing right at the beginning trying to download its required files after selecting language when there is really no internet connection issue at all ? This must be something else. Very frustrated that it fails right at the outset.

icon

Best answer by TripleHelix 25 August 2021, 22:37

Hello @jobey 

 

How about the standard download installer? http://anywhere.webrootcloudav.com/zerol/wsamac.dmg and if that doesn’t work please contact Webroot Support as @ProTruckDriver  suggested in his post!
https://community.webroot.com/webroot-secureanywhere-for-macs-18/webroot-does-not-install-on-mac-after-selecting-language-says-internet-problem-when-there-isn-t-any-348359?postid=368038#post368038

 

Thanks,

View original

8 replies

Userlevel 7

Hello @jobey Welcome to the Webroot Community Forum.

I would recommend getting in contact with Webroot Support. When sending a Support Ticket in a copy of Webroot’s log is automatically sent.

Webroot Support:

Submit a ticket

Call 1-866-612-4227

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

 

HTH,

Dave

Userlevel 7
Badge +63

Hello @jobey 

 

On which Mac OS are you trying to install on? If Catalina or Big Sur use this installer and it’s only for those 2 OS’s so remove the version you tried to install and then try to install this version and let us know how it goes.

 

https://mac.webrootmultiplatform.com/production/wsa-mac/10.15/9.3.0.77/WSAMAC.dmg

 

Any other info would be helpful!

 

Thanks,

Userlevel 1

Thank you for the link. It was very useful information. I tried it but it is for Mac OS 10.15 and above. My version is Mojave which is just one version number lower than Catalina. Do you have a link to any Webroot software that runs on Mac OS 10.14.5. Thank you for the quick response. 

Userlevel 7
Badge +63

Hello @jobey 

 

How about the standard download installer? http://anywhere.webrootcloudav.com/zerol/wsamac.dmg and if that doesn’t work please contact Webroot Support as @ProTruckDriver  suggested in his post!
https://community.webroot.com/webroot-secureanywhere-for-macs-18/webroot-does-not-install-on-mac-after-selecting-language-says-internet-problem-when-there-isn-t-any-348359?postid=368038#post368038

 

Thanks,

Userlevel 1

Hi,

    Thanks for your help. I was able to contact customer support and I could get to the second key code screen where I could enter the license code only after I logged in as administrator. But soon after I entered the key code, the internet download failures began again. I have contacted customer support for a link to the Mojave (10.14) version of Webroot. The latest version did not work earlier nor did the version for the Catalina and Big Sur versions you sent me but that clearly indicated that it was related to the macOS version being slightly older. Thanks again for your help.

Userlevel 7
Badge +63

Yes stick with support and they will get you the correct version for your OS !

Userlevel 1

Update: The standard download link you sent me to Webroot works!

http://anywhere.webrootcloudav.com/zerol/wsamac.dmg

This worked perfectly, I was finally able to install Webroot after two years of giving up! Why doesn’t Webroot provide the link above to people with older Mac OS (before Big Sur/Catalina). Would get them more customers who would give up otherwise.

Thanks a lot for your help!!

Userlevel 7
Badge +63

Update: The standard download link you sent me to Webroot works!

http://anywhere.webrootcloudav.com/zerol/wsamac.dmg

This worked perfectly, I was finally able to install Webroot after two years of giving up! Why doesn’t Webroot provide the link above to people with older Mac OS (before Big Sur/Catalina). Would get them more customers who would give up otherwise.

Thanks a lot for your help!!


Great to hear! It is the standard link to download but not for Catalina or Big Sur which uses this link to download: https://mac.webrootmultiplatform.com/production/wsa-mac/10.15/9.3.0.77/WSAMAC.dmg

 

See here for more info: https://answers.webroot.com/webroot/ukp.aspx?pid=12&app=vw&vw=1&solutionid=1991

 

Cheers,

Reply