System Analyzer Results There is one active infection on your computer. How do I remove?

  • 22 May 2016
  • 5 replies
  • 246 views

Badge +1
How do I remove active infection?

5 replies

Userlevel 7
Hi cdshearer
 
Welcome to the Community Forums.
 
If the System Analyzer is reporting that then you should immediately run a manual scan with WSA; click on the 'Scan my Computer' button in the main app panel. If WSA detects anything malicious it should disinfect/quarantine the infected components, etc.
 
Post back when you have the results of the scan.
 
Regards, Baldrick
Badge +1
Threats detected 0
Userlevel 7
OK, well that should be good news.
 
I would run the System Analyzer again just to make sure that it concurs with the malware scan you have just done. If it does then great but if it still persists in reporting a threat I would Open a Support Ticket to advise the Support Team of the inconsistency which they should be able to check out for you. I hope that helps?
 
Regards, Baldrick

    So I understand that this is from 4 years ago, but i am getting the same message from the analyzer, but the scan reports no threats. Running the analyzer again, it still reports that there is a threat on my computer. It seems that it’s detecting it on the analyzer but not the scanner itself. Can you still help me?

Userlevel 7
Badge +61

Hello @ElijahA 

 

Please Submit a Support Ticket and they will be happy to help you.

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue. A reply from Support should take from 24 to 48 hours but could take a little longer because of COVID 19 and the Webroot Employees are busy working from home.

 

Thanks,

Reply