Webroot Threats and RED Webroot windows

  • 22 October 2015
  • 1 reply
  • 20 views

I had a Webroot report of threats.  My windows for Webroot went RED.  I ran another scan and Rebooted.  Now windows are green with no threats.  The red windows really made me nervous since threats were noted.  They flashed and disappeared.  Can I be confident things are okay now?  This is the first time I have had this happen.

Thanks.

Jenny

1 reply

Userlevel 7
Hi jajorgy53

 

Welcome to the Community Forums.

 

I can understand you concern as to what has happened and whether now everything is OK. But let me reassure yo that if WSA is now showing Green and you running a scan does nothing to change that then All should be well.

 

If you are unconvinced then please Open a Support Ticket and let the Support Team know. They will am sure check things out for you and then be able to reassure you that all is well.

 

Alternatively, if you are interested to see what caused the Red notification you can consult the Threat Log which should indicate why WSA believed there was a threat and what it therefore did.

 

To do this click on the gear/cog symbol to the right of the Utilities tab, then click on the 'Reports' tab. In that new tab click on the 'Save Threat Log'. This will ask you for a name of the log file an a location for it to be saved to. Enter those and then click 'Save'.  That will open a Notepad window displaying the threat log details and allowing you to scan through them to the appropriate date/time and see what triggered WSA's response.

 

Hope that helps?

 

Regards, Baldrick

Reply