Solved

Right click "scan this file" is missing

  • 3 July 2021
  • 6 replies
  • 191 views

Badge +2

I downloaded and ran: SNIP which wasn’t able to delete

WRData folder.  I uninstall Webroot, rebooted and tried uninstalling WRData manually from the %programdata%

folder but received a message that it couldn’t be removed because it was in use by another people.

Now, neither "scan individual file" or "erase file with Webroot" is working.

I've used Webroot for years and this has never before happened.

icon

Best answer by TripleHelix 3 July 2021, 17:45

View original

6 replies

Userlevel 7
Badge +63

@terri67 great to hear!

 

Best Regards,

Badge +2

OK, I got a bit confused but--following your instructions-- finally got it back to normal.

 

 

Userlevel 7
Badge +63

Hello @terri67 

 

If there not working for you the only thing you can do is Contact Support Directly. In your case I don’t know what’s going on but support will help you as they have other tools to help you with.

 

Webroot Support:

Submit a ticket

Call 1-866-612-4227 Mon - Fri 7 AM to 7 PM (MDT)

 

Thanks,

Badge +2
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need

 

These links aren’t working. Do you know what caused this problem? 

There’s a lot of competition out there and I really don’t have a lot of time to be screwing around with this.

I’m sorry.

 

Userlevel 7
Badge +63

Hello @terri67 

 

You may need to uninstall in Safe mode. And you shouldn’t use tools from Webroot unless support works with you.

 

Try a clean reinstall.

 

Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Go into Safe Mode and Delete these Folders if they are there!
  • C:\Program Files\Webroot Folder
  • C:\ProgramData\WRData Folder (Hidden Folder)
  • C:\ProgramData\WRCore Folder (Hidden Folder)
  • Boot back into normal mode
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Info in case you don’t know how to go into Safe Mode: https://support.microsoft.com/en-us/windows/start-your-pc-in-safe-mode-in-windows-10-92c27cff-db89-8644-1ce4-b3e5e56fe234

 

Please let us know if that resolves your issue?

Thanks,

Userlevel 2

Do you have any family members using the computer?

Reply