android won't accept sign in for webroot


Can't log in to the app on my android

It says email or password is incorrect, yet it works on my pc.

Wanting to install on android???

Help

Jen

 

21 replies

Userlevel 7
Hi Jen,

I'm going to send you a private message in a moment. Please reply back when you get it, and we can continue to assist. 🙂
Userlevel 7
Badge +56
Hello jbinfield and Welcome to the Webroot Community Forums. ;)

 

Can you have a look at this TKB Article to see if helps you? If not please post back.

 

Thanks,

 

TH

 



EDIT: Jim beat me to it! 😃
Userlevel 7
TH, on this one I can tell already it's an associations issue on this end, but I needed to get some clarification from her before I can do anything.
Userlevel 7
Badge +56
Sounds good Jim!



 

Daniel
got the message

J
I looked at the article and only thing I think I could do is change password.

 

Still not working.........

 

 

 

 

 

 
Got your message and will wait for instructions

J
Userlevel 7
Badge +56
@ wrote:

Got your message and will wait for instructions

J

Jim will be back tomorrow during the day MDT GMT -7:00. ;)

 

Daniel
thanks

 
 I took out my sim card and my phone locked, i don't remember putting a password in. I logged in and changed password but phone wont accept it. I sent a scream it worked a couple of days ago.but does not work. I need to get into phone to get photos and phone numbers  what can i do
Userlevel 7
@ wrote:

 I took out my sim card and my phone locked, i don't remember putting a password in. I logged in and changed password but phone wont accept it. I sent a scream it worked a couple of days ago.but does not work. I need to get into phone to get photos and phone numbers  what can i do

Hello jamesp and welcome to the Webroot Community!

 

The password is probably that your Account Console password was before chaning it.. Give that a try.  If that does not work, you will probably want to submit a  Trouble Ticket (Link Below).
Userlevel 7
Badge +56
Hello jamesp and Welcome to the Webroot Community Forums. ;)

 

To add what David said have a look at this TKB Article to see if it helps: http://community.webroot.com/t5/Webroot-SecureAnywhere-for/Locked-Device-on-SIM-Card-Replacement/ta-p/5189#.UeS0-W3NmSo

 

Daniel
I am having the same issue
Userlevel 7
Badge +56
Hello josephirons and Welcome to the Webroot Community Forums.



 

Have you looked at the above posts that David and I posted to see if anything there can help you?

 

TH
Userlevel 7
Joseph, I'm going to follow up via private message with you momentarily.
So, im having the same log-in problem everyone else seems to be having. Is there anyway to actually fix this problem?
Userlevel 7
Hello Nae18 and Welcome to the Webroot Community!



Which exact problem are you experiencing? Is it a case in which you cannot log into the mobile app or has it locked the phone?
The one where it keep saying my log-in information is incorrect.
Userlevel 7
OK, thanks for the info :)



I am on my mobile device, so I can't get the exact links right now. I will be at my computer shortly and will follow 7p more.



Until then though, you might try to find a couple Knowledge Base articles. The first is "what version of Android App".. the other is for Mobile Login Issues.



Most failed logins are due to the wrong app being installed (there are 3), or the account permissions at the Account Console not being set right . Click my link below for Account Console, log in. Click your email address at the upper right corner and choose Manage Users.



On the User screen, check to make sure Mobile, Password Management and Backup & Synch are all set to Admin or Access.



I will be back on computer in a few minutes to continue and follow up if you need exact links or other questions.
Userlevel 7
OK, I am at the computer now.  Check these KB Articles:

 

Which Android Version Do I Download?

 

Mobile - "Login Failed. The email or password you entered is incorrect."

 

Please let us know if you need futher help: Sometimes the problem is caused by having an expired key code (Maybe from a trial version) and the user profile now needs to be associated with the new paid for key code.
Userlevel 7
@   Nae, I am just checking in to see if the replies I gave were of any help?  Let us know if you are still having problems so we can get it up and working for you!

Reply