Insufficient Credentials, 3 "click to fix"'s not accepting my clicks!

  • 29 June 2015
  • 1 reply
  • 23 views

Userlevel 1
Hi all, 
 
I am having trouble with Webroot on my Android Tablet.
 
I have three "click to fix" issues with: Install Shield is off, File System Shield is off, and Execution Shield is off. When I "click to fix " , nothing happens. I believe this is due to my changing/refreshing my activation code once I installed Webroot on my Android Tablet.
 
When this happens, (or not happens), I click on the help button where I login to my Webroot account and receive a message along the lines of "access denied- you do not have sufficient credentials/permissions to perform this action" or whatnot. I am thinking that this is also related to the changing or refreshing the activation code. 
 
Thoughts? Thanks in advance! 
 
-Sara 

1 reply

Userlevel 7
Badge +62
Hello @,
 
Welcome to the Webroot Community,
 
Please have a look at this KB article about and see if this will help you fix these issues. If you continue to have this protection disabled. I'd advise a uninstall and reinstall of Webroot on your tablet.
 
Here is instructions to uninstall Webroot from an Android device.https://community.webroot.com/t5/Webroot-SecureAnywhere-for/How-to-Uninstall-Webroot-From-an-Android-Mobile-Device/ta-p/140807
 
Edit: Make sure you are installing the right Webroot version for your Android Tablet: https://community.webroot.com/t5/Webroot-SecureAnywhere-for/Which-Android-Version-Do-I-Download/ta-p/37300
 
Then reinstall and here is the instructions if you need them. https://community.webroot.com/t5/Webroot-SecureAnywhere-Antivirus/Installing-Webroot-SecurityAnywhere-Mobile/ta-p/147065
 
If you are still having issues then please submit a Support Ticket and they can resolve this for you free of charge.
 
 
KInd Regards,
 
 

Reply