Password Protection Turns Off

Does anyone else have issues with the Password Protection feature turning off? Everytime this happens, it shows that my sd card is not connected and I would have to constantly re-enter my pw on webroot app to enable admin access to my phone.
I have the GS2 running android 4.1.

Best answer by JimM 8 May 2013, 17:08

View original

6 replies

Userlevel 7
Removing the SD card prior to unmounting it would not have the effect of disabling password protection.
This sounds like the issue may have something to do with the device admin setting for Webroot.  I would suggest uninstalling and reinstalling.  When you reinstall, there may be a screen that prompts you to enable device admin.  Please be sure to tap "activate" on that screen.  If that doesn't help, please reply back.
The support system is always an option, but let's see if that helps first.  Please let us know 🙂
Userlevel 7
Hello DCred62 and welcome to the Webroot Community!
I do not recall any other instances of this here in the Community, but last summer my phone started having problems with the SD card spontaneously re-mounting itself.  Every time it happened, the Webroot app would scan the SD card.  The problem in my case is the SD slot, as I have changed the SD card and the problem has not gone away.
Have you tried using a different SD card to see if the behavior continues?  The problem might be caused, as in my case, by either the SD slot or the card causing it to disconnect.
You might also Submit a Trouble Ticket as Webroot support is more likely to have seen this kind of thing before.
Userlevel 7
Hello DCred62 and welcome to the Webroot Community!
Please follow David's recommendation. It looks as almost sure that something is wrong with your SD card. You may be interested to read this KB article, even though it relates to the problems with scan but contains valuable information about SD card problems.
Yes, I have tried using another SD card. I went from a 32GB to16GB and had the same issue. I noticed it happens when I have the phone on without even using it. I leave it....comeback and it shows a webroot alert with "password protection" disabled.
Userlevel 7
I would go ahead and submit a Trouble Ticket if you have not already done so, but if the problem is being caused, like in my phone, by the SD card spontaneously unmounting/remounting there may not be anything that can be done to resolve it.
Userlevel 7
Thanks Jim!