Solved

Significant Cell Phone Battery Drain Since Secure Anywhere and Secure Web Installation

  • 27 October 2012
  • 16 replies
  • 135 views

Userlevel 6
  • Community Leader
  • 324 replies
I have a Samsung Galaxy SII (Android) and downloaded Secure Anywhere and Secure Web for security protection.  The installation went fine and the security protection seems to be working well.  However, I have experienced a significant battery drain since the installation and wonder if it is related to, or caused by, the Webroot installations.
 
Parenthetically, I did note CatB's comments about this in her thread, but I'm wondering if anyone else has had the same experience.
icon

Best answer by MikeR 28 December 2012, 01:32

View original

16 replies

Userlevel 2
+1
I am also experiencing very high battery consumption of Webroot Mobile SecureAnywhere v 5.5.4.36995 since recently updating it , as others on this forum and on the Google Play store have reported.

Phone: Samsubg S5, Android 6.0.1

I also notice the phone getting unusually warm sometime after SecureAnywhere was updated. It gets especially hot when charging, even under slow charge (from the computer).
Since last fully charged, SecureAnywhere battery consumption is 154% while my other apps stay in the 1-2%.
If this is not fixed very soon, I'll have to uninstall Webroot altogether. As is, the battery will not last even overnite with no (other) activity. This is not what I paid for!

cheers...
Userlevel 7
Badge +62
Hello @pedrosilva58 ,

Please have a look at this THREAD.
Userlevel 7
There should not be a significant drain on your resources from the SecureAnywhere app but there are a few things we can check for.
 
Please make sure you are on the latest definitions by tapping Security>Antivirus>Schedule>Force Definitions Update Now.
 
One great thing about the SecureAnywhere Complete protection on your mobile device is the included Battery Monitor. Please tap Identity & Privacy>App Inspector>Battery Monitor>Current Usage.
 
A screenshot of the Power Usage by App screen would help me investigate further.
Userlevel 6
How do I take a screenshot of the Power Usage by App screen and send it to you?
 
Here are the numbers from my Power Usage by App screen:
Display     68.46%
Cell Standby     16.92%
Phone Idle     10.75%
Settings     2.48%
Android OD     1.02%
Email     9.25%
Mediaserver     0.11%
Userlevel 7
Screenshots vary by device and you can find how within your user manual. SecureAnywhere should be on that list and it looks like your display is by far the most fatiguing on your mobile device. I would dim your display a bit or change the setting to go black after a shorter amount of time. You can also narrow it down to the browser and check how much battery the browser is consuming.
 
My Power Usage by App is showing SecureAnywhere at 3.38% and my browser at 0.80%.
Userlevel 6
Thanks, Mike.  I've followed your advice in an effort to conserve battery life.  Perhaps the problem was on my end, afterall.:S
Userlevel 7
No problem!
 
I also noticed that your email usage is a bit high. I have mutliple emails synced to my phone for work and personal use but I only auto-sync my inbox. If I need to access anything else, I leave the setting to manual-sync. If you need access to prior emails during the weekends, you might want to specify the range of days that remain synced. For example, I actively sync back to 5 days just in case I need to access anything quickly from the previous week.
 
Let me know if you have any other questions and I will be happy to give my two cents. 😃
Userlevel 6
Thanks for the helpful tips.  I'll follow them.:D
Issues with Galaxy note in regards to webroot secure anywhere mobile and preimer . I had to uninstall preimer and recieved a refund but i'm very fond of webroot really don't want to go without the app. any help ?? https://mail-attachment.googleusercontent.com/attachment/u/0/?saduie=AG9B_P95wzv7JuqBe-XbUbPqmhee&attid=0.1&disp=emb&view=att&th=13baf2acf74e0a72
I am having the same battery drain issues on my galaxy note 2. the screenshot only shows that is was consuming 36% of the battery but at one point in the day it was at 60%. I use webroot on my computers and would love to continue using them but i have seen nothing but issues so far. also when scanning for viruses it hangs sometimes and have to force close app.

Userlevel 7
Thank you for the screenshot, alexnyc13.
 
I apologize for the high battery usage and I will investigate the Galaxy Note further. I will update the thread after a mobile meeting later this week.
Userlevel 7
Badge +56
Hello alexnyc13 and Welcome to the Webroot Community Forums.
 
Do you any of these apps installed? GSAM Battery Monitor, Solid Explorer and Advanced Task Killer as I know another user who had them and removed them and did a clean reinstall of the Secure Anywhere and Secure Web app and it's now working fine.
 
TH
Thanks for your responses. I do not have any of those apps installed.
Userlevel 7
It is also valuable to note that when your device is turned on or if it has been recently unplugged from a USB port, the usage may temporarily increase. As time goes on, the usage will level out and give a more accurate reading. Think of a car telling you how many miles-per-gallon you are receiving. If you are not moving, the miles-per-gallon may be extremely low, but as you drive for a longer period of time and for a longer distance, this reading becomes more accurate and gives you a closer estimate of the actual miles-per-gallon your vehicle is getting.
I am having the same issue with my galaxy 111, I bought the premium version last night from amazon went to bed with a full battery woke up with a dead phone. That has never happened. It drained my battery while my phone was sleep.
Userlevel 7
Badge +56
Would you mind contacting support on this one so we can get this documented? If there's a bug causing a battery drain then we'll want to know.

Reply