Solved

Firewall doesn't work in SecureAnywhere CE22.1

  • 11 February 2022
  • 3 replies
  • 204 views

Userlevel 1

Hello,

Firewall doesn’t work in Antivirus (I have installed on 4 PC)

 

I select “Warn if any process connects to internet ...” and I get no alerts.

Also, I can block certain processes , yet they are able to connect to internet.

 

icon

Best answer by TripleHelix 11 February 2022, 15:46

View original

3 replies

Userlevel 7
Badge +63

Great to hear! :sunglasses: We Mods don’t know much about the Best Buy version as Geek Squad uses it as part of there service. Maybe @TylerM  or @khumphrey can ask the Manager that looks after Best Buy Geek Squad Subscriptions.

Userlevel 1

Hello TripleHellix,

 

Your solution worked.

Most likely the issue was with a third party firewall (Tinywall) which I had install before.

After following the steps indicated , works fine.

 

Just out of curiosity , why the Best Buy version does not indicate the remaining days ? I have to login into account to see that.

Userlevel 7
Badge +63

Hello @popescu 

 

When was the last time you did a clean reinstall of WSA? I have tested what you have done and it works fine here.

 

Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Go into Safe Mode and Delete these Folders if they are there!
  • C:\Program Files\Webroot Folder
  • C:\ProgramData\WRData Folder (Hidden Folder)
  • C:\ProgramData\WRCore Folder (Hidden Folder)
  • Boot back into normal mode
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Info in case you don’t know how to go into Safe Mode: https://support.microsoft.com/en-us/windows/start-your-pc-in-safe-mode-in-windows-10-92c27cff-db89-8644-1ce4-b3e5e56fe234

 

Please let us know if that resolves your issue?

Thanks,

Reply