How to exclude a folder from being scanned in the latest WSA AV?

  • 20 January 2014
  • 16 replies

Userlevel 4
How to exclude a folder from being scanned in the latest WSA AV?

Best answer by Rakanisheu Retired 20 January 2014, 11:46

View original

16 replies

Userlevel 7
You cannot exclude a folder, if you have something that keeps getting detected or are having an issue with a specific problem let us know and we can check the logs.
Userlevel 4
oh no not having a problem, I use a program to play videos smoothly @ 60 FPS called Smooth Video Project and they recommend excluding the entire SVP folder in your AV for better performance but I'll see if I face any problems I don't think I should since WSA is very light
Userlevel 7
I am not familiar with the program but if you have any issues just reply and we can whitelist said program.
Userlevel 7
Badge +13
 I do not think you will see any issues with it in WSA.My wife has used that program from time to time and yes,she had to set up exceptions for it,but that was another A/V and that was some time ago.WSA works so much differently than just about anything else out there.If you see any issues when running your program,just click on the cog next to utilities on the WSA gui,then click on system control,and then on control active processes.Look for any processes being monitored that are from your program.If you find anything you can move the slider from monitor to allow for the time being and then open a ticket stating any issue you may or may not have with the program.Roy here has been a great help to me in this regard as he has quickly answered a few tickets of mine which just simply came down to whitelisting a few components which were unknown to the cloud.Welcome to the Webroot family!
Have read the comments that we cannot exclude folders, but getting told by so many colleagues in the trading community to do such! Am getting odd program freezes, so rather than ask for the impossible, could you please confirm that the main program executable file, which I have as 'Allow' is whitelisted?
Hong Kong
Userlevel 7
Hello Richard,
A filename isnt enough information we need some more info from you. We cant exclude a folder but if you have a program we can go through the folder and whitelist it.
- Open Webroot
- Click on the litte grey cog icon beside the utilities option 
- In there click the Reports tab
- On the Reports tab screen under "Scan Log" press the Save scan log.. button
Save this scan log to your desktop. In this scan log you should see an entry for that file name (it will look similar to below)
Monitoring process c:programsinja traderninjatrader.exe [29389536B41D96E97D2E9443F1138C6B] type: 9
Its the MD5 that we really need (the numbers+letters in the brackets)
Hi Rakanisheu,
Thanks for your very quick reply. I have browsed log as suggested and found info. However, I find it odd (not knowing how Webroot program works!) that only several programs are logged as being monitored despite other programs like Firefox, MS Outlook, and Skype etc., are not referenced in log. Anyway, here are key programs and codes:
Mon 10-02-2014 23:00:22.0319    Monitoring process C:Program Files (x86)NinjaTrader 7in64NinjaTrader.exe [5F37253BE2973E269EE5825AC031E939]. Type: 1 (19912)
Mon 10-02-2014 23:00:43.0254    Monitoring process C:Program Files (x86)DTNIQFeediqconnect.exe [31D1569BDE32F78914C764B8C90AC24E]. Type: 1 (15669)
The above two programs (along with two other non-trading software) are subjected to passive write scans periodically. So please advise how I can set these programs for non-intervention by WSA.
Many thanks.
PS. Have NinjaTrader set to "Allow' in Identity Protection. And both NinjaTrader and IQFeed are 'Allow' in Active Processes. Not set to 'Monitor' so most confusing. 🙂
Any updates on this subject?  I had a virus removed, and since the Geeks worked on my pc, I can no longer run WORDsearch Bible software.  WORDsearch claims it is being blocked by software on my machine.  I disabled Webroot and firewall and still no success.  Thoughts?
WORDsearch Bible software used to work on my PC, but it will no longer open on my primary pc.  All my pc's run win10 and Webroot, and WORDsearch still works on all my other pc's.  WORDsearch states that software on my machine is blocking the program.  I disabled Webroot and firewall, but still no success.  
Userlevel 7
Hi dave1
Welcome to the Community Forums.
I am afraid that the feature is still not avaialble in the Consumer/Home version of WSA.
As for the "since the Geeks worked on my pc" issue I would go straight back to them and insist that they investigate and sort the issue out for you. If they introduced it then they should sort it out.
As far as WORDseach Bible software not running exactly what occurs when it faisl to run? Is there an error message or some other sign of the issue other than the software not starting? If there is then please let us know this.
Regards, Baldrick
Webroot is somehow interfering with a game I play called Second Life and I use the Firestorm viewer to play it.  Mesh will not rezz in the game.  This just started a month ago.  On recommendation, I completely turned off Webroot and logged into the game and the game worked perfectly when Webroot was turned off.  I am not a techy so I need some real basic explanation of how I can fix this problem.  People are talking about whitelisting things.  Frankly, I don't know where or how to whitelist something.  HELP!  My only other option, as I see it, is to get rid of Webroot and try a different anti virus software.  I already know that Norton is a problem with the Firestorm viewer.  Anyone have any recommendations for a good anti virus software that works well with the Second Life Firestorm Viewer or can help with how I whitelist it on Webroot??
Userlevel 7
Hi emeliasl
Welcome to the Community Forums.
To get the program/file whitelist justed Open a Support Ticket and describe the issue to the Support Team, i.e., program/file concerned and ask then to check this/whitelist it. As part of opening the Support Ticket your Scan Log is automatically uploaded and Support should be able to determine what needs to be checked, and if safe, then whitelisted for you.
Let us know as and when you do and what Support Come back with.
Regards, Baldrick
Not allowing specific folders to be excluded is yet another "feature" that webroot has unilaterally decided to remove from users, with no advanced option to use this option that is common in most other AV applications.
This is what happens when too many people drink /allow the kool-aid that M$ started with Windows 8, then forcefed people with Win 10, and now since so many let them get away with it, everyone is doing it.
They that can give up essential liberty to obtain a little temporary safety deserve neither liberty nor safety. ~Benjamin Franklin
Userlevel 7
Hi EndlessTechnology
I am afraid I must dispute your statement re. "webroot has unilaterally decided to remove from users". That is untrue. The feature you speak of has never been available in the Consumer/Home version of WRSA, and has only recently been added to the Business/Endpoint Security version.
So there is nothing unilateral about this.
Regards, Baldrick
Back in the days of Spysweeper and Webroots first AV offering, the ability to exclude folders was still available.. so yes, "unilaterally decided to remove this function" is entirely correct.
Userlevel 7
Respectfully, that is untrue...WRSA is a completely different product to those that you have mentioned and it is designed to work in a different way. Something is removed from a product if it was there in the first place and is no longer there...this is not the case with was designed without the feature.