Solved

my webroot is not scanning how do I fix it?

  • 19 September 2014
  • 4 replies
  • 3890 views

how do I fix my webroot - its not scanning?
icon

Best answer by ProTruckDriver 20 September 2017, 23:36

View original

4 replies

Userlevel 7
Badge +62
@ wrote:
how do I fix my webroot - its not scanning?
Hello troubleshooter,
 
Welcome to the Community Forum,
 
Sorry to hear you are having problems with Webroot not scanning, Can you give me more details as has it been scanning all along and just stopped scanning? Is this A Windows OS or a Mac? Have you tried rebooting your computer and trying to scan again?
 
Please provide some more information so that I may help you!;)
 
 
 
Thanks,
Userlevel 7
Badge +62
Hello troubleshooter,
 
If you have a Windows PC.. These instructions below could help if WSA isn't scanning.
 
Can you please do a clean reinstall of WSA and Please follow the steps closely!
 
  • Make sure you have a copy of your Keycode
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Subscription PC users click HERE)
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and don't import any settings as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
Please let us know if that resolves your issue? If not then we will look at alternative avenues to try and solve this for you.
 
 
Best Regards,
I have a MacBook Pro and this is the first time it will not scan.
Userlevel 7
Hello barre, Welcome to the Webroot Community Forum.
 
Please try a Uninstall / Reinstall of Webroot:
 
To uninstall Webroot SecureAnywhere, follow the instructions below.
  1. Shut down SecureAnywhere by clicking the Webroot icon [img]http://sw.nohold.net/Webroot/Images/wsa_icon.png[/img]in the menu bar and selecting Shut Down SecureAnywhere. [img]http://sw.nohold.net/Webroot/Images/macwebrootmenushutdown.png[/img] If prompted, confirm that you want to shut down SecureAnywhere.  
  2. Open the Finder by clicking the Finder icon [img]http://sw.nohold.net/Webroot/Images/mac_finder_icon.png[/img]in the dock.  
  3. Open the Applications directory. [img]http://sw.nohold.net/Webroot/Images/mac_click_applications.png[/img]  
  4. Click and drag the Webroot SecureAnywhere program icon into the Trash [img]http://sw.nohold.net/Webroot/Images/mac_trash_icon.png[/img]in the dock. A confirming window appears.  Click Uninstall. [img]http://sw.nohold.net/Webroot/Images/macuninstallwsa.png[/img] Webroot SecureAnywhere is now uninstalled.  There is no need to restart your computer.  
Reinstall Webroot
 You can install SecureAnywhere on Mac OS X 10.7 and above. An Internet connection is required to install the software.

To install the software:
 
  1. Click here to download the SecureAnywhere  installer to your Mac. Or Click here if you have the Best Buy Geek Squad Subscription service.
  2. Double-click wsamac.dmg to open the installer.
  3. Drag the Webroot SecureAnywhere icon into the Applications folder. [img]https://uploads-us-west-2.insided.com/webroot-en/attachment/20009i5A795A42A96979B5.  
  4. In the first activation window, enter your keycode and click Activate.
If this does not resolve this issue then you can Submit a Support Ticket free of charge and they will look into this for you.
 
Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.
 
HTH
Dave.

Reply