Question

Outlook 365 Outgoing Emails Blocked


For the past several days, I’ve been unable to send or reply to emails with Outlook 365 which is connected to a remote Exchange server. Prior to this, everything worked fine. 

My laptop and all other devices at home can send emails from the same account so I know the problem does not lie with my router, my exchange server, or problems with the recipient’s email address. 

When attempting to send an email, I immediately get a message in my inbox from ‘System Administrator’ that says: 

Your message did not reach some or all of the intended recipients.

 

      Subject:     Test Desktop 1:46

      Sent:  5/18/2020 1:47 PM

 

The following recipient(s) cannot be reached:

 

      'bhibbler@gigtime.com' on 5/18/2020 1:47 PM

            This message could not be sent. Unknown Error. Try sending the message again later, or contact your network administrator.

 

__________________________________________________

 

Diagnostic information for administrators:

__________________________________________________

 

Error is [0x80040900-0x80040900-0x000003ee].

Submit-Message failed: message id(4), failure enum(6), HResult(0x80040900), EC(0).

 

In checking with Microsoft’s forums, I’ve eliminated the other potential problem areas and think Webroot Secure Anywhere must suddenly be blocking the connection. Again, everything was working fine up until a few days ago and is still working on my laptop, phone, and tablet.

 

Can you help? 

 

Thanks,

Bill


4 replies

Userlevel 6
Badge +17

Hey @gigtime ,

I’m sorry you’re experiencing a long wait time. You’re correct in saying that submitting more tickets would make it take longer. Can you please private message me with the e-mail you used to send the ticket and I’ll check with our support team?

Thanks!

-Keenan

@khumphrey  I submitted a ticket and it’s been 3 days without a reply. I’ve read elsewhere that I should not submit another ticket as it will kick me to the back of the line.  How long should I wait before trying again? 

Thanks,

Bill 

Thanks, Keenan. The support ticket page wouldn’t let me login due to some password conflict but I managed to post one using another email address. Hopefully I’ll get a response with a resolution. 

Userlevel 6
Badge +17

@gigtime ,

It sounds like this could possibly be resolved through some clever whitelisting. I’d recommend you reach out to our support team for assistance with this.

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

 

Thanks,

Keenan

Reply