URGENT: WSA-Complete Backup & Sync Disabling Itself

  • 10 October 2015
  • 35 replies
  • 299 views

Userlevel 7
An issue has been identified in which the Backup&Sync becomes disabled without any warning or easily visible sign to the user. No caution or warning signs become visible when the issue happens.
 
It is very important that ALL WSA-Complete users who are using Backup & Sync in any capacity, even if only the Webroot AnyWhere folder, to check and verify that it is running correctly DAILY. Failure to do so could cause data loss at this time.
 
What to look for:
 
  • Open WSA Note that the main application panel, and tray icon, are green. There is no visible sign of any issue.
  • Click the 'gear tool' next to Backup&Sync
  • Check that both the Backup & Sync 'sliders' are set to ON, and are green.
  • If the sliders are red, then the system is NOT backing up any file changes. Try clicking on the slider to switch back to on. If an error pop-up appears, you are affected by the issue and need to take action in order to restore correct functionality.
  • It will not work to click to log in under a different user. The attempt to do so will result in an error of invalid login or password.
NOTE: Your email login will still show as being logged in, even though Backup & Sync has been disabled.
 
At this time there are three possible fixes. In the order of ease of use:

1) Shut down protection, Re-enable Protection
  • Right click the WSA tray icon
  • Select Shut Down Protection
  • Wait 1 or 2 minutes
  • Click Start
  • Navigate to All Apps or Programs and click on Webroot Secure Anywhere to restart protection.
  • Open WSA and verify if Backup & Sync is working correctly.  (The sliders should be set to ON, and you should be able to click on them to turn them on and off.)
This method has been reported by at least one user to work.
 
2) Reboot the computer 1 or 2 times
 
Webroot Support has suggested that Backup & Sync users do this in order to re-enable the functions.  One of our Community members did that, but it failed again the next day. THAT leads me to think that option 1 will also result in Backup & Sync failing again in a short amount of time.
 
3) A Clean Install of WSA-Complete
 
This is what I did on the Monday when we first identified the problem, and there has been no repeat of the problem 4 days later.   Backup & Sync has been working correctly for me ever since the Clean Install so this appears to be the best option take, though it will take a few minutes longer.
 
Please follow the steps closely!
 
  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Subscription PC users click HERE)
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and don't import any settings if asked to as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
  • Open WSA
  • Click the 'gear tool' next to Backup & Sync
  • Log into Backup & Sync
  • Enable both Backup and Sync 'sliders'
NOTE: If you had any folders other than the automatic SecureAnywhere folder set for Backup or Sync, you will need to click the Folders tab and re-enter them. Remember to connect to the existing folders in the Cloud.

It is also suggested that anyone who has had to re-enable Backup&Sync due to this issue to please follow up with a Trouble Ticket so that Webroot Support can track the issue and hopefully provide a permanent fix.
 
Please feel free to refer anyone having the issue to this post.

35 replies

Userlevel 7
Just a reminder to Backup & Sync users: Check the status DAILY.  On my own computer, while it is usually working, I have noticed that it trips back offline about every 3 or 4 days.
 
UPDATE
 
We can disregard what I originally posted about a clean install being a good fix.. obviously not as mine is still affected.  
 
  • One suggestion noted above to simply turn protection off and turn it back on does work, for a few days.
  • A reboot of the computer (Which essentially does the same thing as the above) does the same.
 
Just keep an eye on it to make sure you files are currently backed up, and I have word from Webroot that they are working on the issue.
Userlevel 7
Very, very scarily...whilst I was checking the status of my Backup & Sync installation I actually saw, yes, saw the Backup slider move to RED...I was not using the mouse, in fact I was not touching the keyboard either and it just...well, slid. So caught redhanded being naughty!
 
Am just experimenting with the recovery options and hoping that it will not require an unistall/reinstall, etc.
 
EDIT: No. 1 worked for me and the slider was back at ON and no need to log in again.
 
Regards, Baldrick
Userlevel 7
Baldrick, 
 
Thank you... Good.  I wish I was able to say the same.  I had some VERY odd behavior shortly after my post above with the image in it.
 
Mouse-over turned the sliders from green to red.  Clicking them manually re-enabled them, but I had to be careful doing it as mouse-over slid them back to red.  After a couple rounds of that I received an error regarding unable to connect and check my proxy, but sadly I failed to screen shot that.  
 
After that error it brought me to a sign in screen for Backup&Sync.  I ignored it and clicked the back button at the upper left.  That brought me back to where I started.  Still signed in, able to click the sliders back to green and a mouse-over sliding them back to red.
 
I rebooted the computer.  Once it was up all the way, I went back to Backup & Sync and the exact same behavior repeated.
 
This time I when  recieved the error, I did go ahead and sign back in.  After that the sliders remain green and no futher errors.
 
If I can get it to do that behavior again ,I will be turning on a screen shot program that has video ability to record the issue.
Userlevel 7
Badge +56
I have made the product team aware of the issue, but I don't have an ETA from them on a fix unfortunately.
Userlevel 7
@ wrote:
This happened to me once and I did a clean reinstall and I haven't had this happen in ages now. I thought this was fixed also!
When this happened to me Support took control of my computer. I also had Support on the phone. After about an hour they stated the problem is not on my end it was on their end. It took 1 or 2 days and the problem was fixed. I haven't had a problem since. (Knock on wood. lol)
Userlevel 7
Badge +62
Hi ProTruckDriver!
 
Well I happen to catch mine turned off and was surprised that it was happening to me. But I think David said something about how it happened to him and so he reinstalled Webroot. So when I couldn't keep it on I said no way..I am going to do a reinstall and it hasn't happened since. So I am so surprised that this is still happening to some? So Support would be the best way to go for others I think. Since it's Cloud related?
Userlevel 7
Hi Dave, Hi Sherry
 
Have tried in vain to reproduce this by over here Backup & Sync appears to be rock solid...wondering if it is an environmental thing specific to the system the the WSA is running on...in which case an uninstall/clean reinstall is most probablny the bets option.
 
Let us know how that goes as I for one am interested in this and am keeping a weather eye on the Backup & Sync feature...;)
 
Regards, Baldrick
Ok. So, Webroot Support got back to me today. This was what they said;
 
 
Thank you for contacting Webroot Support.

The issue you reported can be resolved by either restarting your computer or re-logging into the Backup & Sync feature of your Webroot software.

To re-login to your software:

1. Open the Webroot SecureAnywhere interface.
2. Open the Backup & Sync tab.
3. At the bottom of the window, click Log in as a different user.
4. Enter the login credentials for your account and click Log in.
5. A window appears to confirm your login and download any necessary components.

Once you have performed these steps you should no longer receive the error.  If you need any further support, please send us another message and we will continue to assist.

Thank you,

The Webroot Support Team

We believe support is no longer needed for this issue, so the ticket has been closed. If you would like further support for this issue, you can reopen the ticket by either replying to this email directly or updating the ticket in your Webroot Console. To access your console, click the link below or copy and paste it into your browser:

https://mysupport.webrootanywhere.com/supportwelcome.aspx

Regards,
 
And this was my response:
 
Hi,Thanks for your reply. However it does nothing to address the CAUSE of the problem and only provides solutions for restarting B&S (which I've already done - restart, re-login). These suggestions are only temporary fixes and DO NOT stop the problem from reoccurring. After a few days, B&S will shut itself off again. As stated in the thread, I have uninstalled/reinstalled numerous times and yet the problem persists. I should NOT have to check Webroot EVERYDAY to be sure that B&S is running. It ran flawlessly for 3-4 years, but this problem has now been occurring  for at least 6 or 8 months and it is sometimes WEEKS before I notice. This is unacceptable. You may believe that "support is no longer needed for this issue" but that would be simply sticking your head in the sand and pretending that a problem doesn't exist when it obviously does. As a volunteer in the Webroot Community, I would really like to be able to give users/posters a definitive answer as to how to SOLVE this problem and not just a band-aid approach to restarting B&S after it SHUTS ITSELF DOWN (I'm pretty sure it's not supposed to do that.) Whether or not any progress is made regarding the problem is entirely up to you at Webroot. I would think you want your product to work as advertised (and as it has in the past) but this problem doesn't seem to be a very high priority for Webroot and I think it should be. Telling users to "just deal with it" does not seem like a successful or positive business approach. This problem requires solutions, not work-arounds. I apologize if my reply seems a little blunt but myself and other users are beginning to tire of this problem a would really like a meaningful, long-term solution. Something broke B&S. Surely it can be fixed.

Sincerely,.....
 
Obviously, I felt their response lacking. This must not be a very common or high-priority problem. Perhaps it is time for me to investigate other "Cloud-based" backup solutions until this is, if ever, resolved, and simply use Webroot to do what they do best, protect my computer from viruses. 
 
bd
I've been checking mine (Beta and Release) every day (including toggling the switches on and off) and dropping test files in every couple of days to ensure synchronization. So far so good.
Userlevel 7
@ wrote:
I've been checking mine every day and dropping test files in every couple of days to ensure synchronization. So far so good.
As long as both 'sliders' are showing green, you are good to go.  If it looks like THIS though, you are not currently backing up.
 


 
 
Even after correcting it by shutting down and restarting protection, or rebooting, DOUBLE CHECK after 20 minutes to make sure it is still active.  My image above was JUST taken, and I had just re-started it 20 minutes ago....
 
 
Userlevel 7
Badge +62
Hi I am also checking my Backup & Sync everyday. 😉 So far so good!
Userlevel 7
?, 
 
Go back into Backup & Sync and just mouse over the sliders.  Do not use the keyboard and do not click mouse buttons.  Let me know if anything odd happens.
 
 
Thanks
Userlevel 7
?
 
Give a full clean install of WSA a try.  That is not a 100% fix, but it might help.
 
Please note: since the issue was reported, and some work done by Webroot on the issue, I have not had this happen for the last 2 or 3 months.  Mine has been 100% stable.  I cannot promise that a clean install will fix it for you, but at this point it seems to be doing the trick for me.
 
 :)
Userlevel 7
Badge +19
? Thanks it's the first time I've seen it happen, I'll keep an eye on it and try a fresh install on both machines if it happens again.;)
@ wrote:
Hi BurnDaddy,
 
Gee sorry this is still not fixed? Do let us know if the clean reinstall works for you.
 
 
Thanks!
Thanks @.
 
I think Baldrick may be onto something as far as this being an environmental thing specific to the system WSA is running on. I'm wondering if this is more likely to happen to PC's with multiple users. I have a total of three users on my main PC and I have folders for all users that are 'synced' to the Webroot Cloud. But I didn't have any problems with this setup for a couple of years at least. This has only started in the last year or so. I've done 5 or 6 clean installs, which include both re-syncing to existing cloud folders, and creating new synced folders altogether. Still the issue seems to happen (on my WIN 7 desktop). I will say that the Beta version of Webroot that I run on a WIN 10 Pro laptop has NOT had any issues with B & S. :@
 
I will do the clean install later today. It's a beautiful, sunny 66 degrees here today. Too nice to be inside for too long ;)
 
Edit: If this persists I will submit a ticket as well so that support can get a better idea of what is going on.
 
bd
Userlevel 7
Maybe ? and ? are onto something. After reading this thread again I just remembered when I was having this problem it was on my old Dell Desktop computer (that died of old age later). Colleen and I both used the Dell so it had 2 accounts on it. We have our own computers now, she doesn't use B&S but I do on my HP Desktop (1 account). I never had this problem again and it's been maybe 2 or 3 years now. Wondering if it's caused by multiple accounts on one computer?
Userlevel 7
Badge +62
Hi ?,
 
Sure sounds plausible ...that's one for Support to look into or the Development team. Smart thinking there! 😉 I only have 1 account for my B&S. So I am not sure why it would do that to me?? Weird!
Userlevel 7
Badge +56
So are you good to go on the ticket submission @ ?

I re-escalated this issue again yesterday and hopefully we'll be able to get some traction on getting this bug a higher priority.
@ wrote:
So are you good to go on the ticket submission @ ?

I re-escalated this issue again yesterday and hopefully we'll be able to get some traction on getting this bug a higher priority.
 
Yes, all set @, submitted a ticket last night.
 
Thanks for your attention to this matter!
 
bd
Userlevel 7
Hi David, no nothing odd or out of the ordinary as far as i can see.
 
Regards, Baldrick
I've had this problem too and, unfortunately, It still continues to happen periodically. Just noticed it off this morning. Restarting Webroot seems to have worked for now. Have done a couple of clean installs but it still happens for me from time to time. :S
 
Great to see you ?! It's been a while. Hope everything is well with you and yours. :)
 
bd
Userlevel 7
Badge +56
I haven't heard any update on this bug, but I'll check again.
Userlevel 3
A clean re-install does not correct this problem. When can we expect resolution? Changing the startup of the Windows security service from Delayed to Auto does not fix this either. Webroot needs to devote more resources to this problem.
Userlevel 7
Hmm, I had this problem a few years ago. I thought they fixed it. I haven't had any problems with B & S in the last few years. 😃
Userlevel 7
Badge +62
This happened to me once and I did a clean reinstall and I haven't had this happen in ages now. I thought this was fixed also!

Reply