Webroot extensions in Google Chrome have corrupted. Re install of extensions does not fix them.

  • 12 September 2016
  • 28 replies
  • 293 views

Userlevel 2
 
?
 
 
 

28 replies

Userlevel 7
Badge +56
Hello and welcome to the Webroot Community!
 
This is very odd so please click on the Trash Can to delete them then do the below to reinstall them.
 
Note this is a hidden area so to get there do this from the Run Command.
 
?
 
Then go to the WRDta Folder and do these 2 things by Dragging and drop in the open Chrome Browser Extension page.
 
?
 
 
?
 
 
 
 Thanks,
 
Daniel ;)
 
Userlevel 7
Hi Daniel
 
Even stranger when you think that I am seeing this issue with the Password Manager extension but the Web Filtering Extension is working fine/not showing the issue. I believe that Sherry or one of the other PUGs had the issue and used the 'Repair' option successfully...but I have tried to no avail and so am on the cusp of opening a support ticket.
 
Regards, Baldrick
Userlevel 7
Badge +62
You are correct Baldrick I hit the "Repair" the WebFilter extension and it worked.;)
 
Userlevel 7
But unfortunately not for me...:( so it looks like a support ticket needs opening which I shall aim to do a little later on.
Userlevel 7
Badge +56
Very Strange as mine are fine in Chrome and Chrome is the latest 64bit version. I will ping Karin ? to see what she knows.
 
?
 
?
Userlevel 7
Indeed, Daniel...my first thought that it is because I use the Portable version but unless the OP is also using that version it would seem to be rather random. And I have tried deleting the extension from Chrome & drag & dropping a new copy from programdataWRData...but to no avail...:(
Userlevel 7
Badge +56
@ wrote:
Indeed, Daniel...my first thought that it is because I use the Portable version but unless the OP is also using that version it would seem to be rather random. And I have tried deleting the extension from Chrome & drag & dropping a new copy from programdataWRData...but to no avail...:(
And @ I don't think see uses the Portable?
Userlevel 7
Badge +62
@ wrote:
@ wrote:
Indeed, Daniel...my first thought that it is because I use the Portable version but unless the OP is also using that version it would seem to be rather random. And I have tried deleting the extension from Chrome & drag & dropping a new copy from programdataWRData...but to no avail...:(
And @ I don't think see uses the Portable?
What Daniel? :S
Userlevel 7
Badge +56
@ wrote:
@ wrote:
@ wrote:
Indeed, Daniel...my first thought that it is because I use the Portable version but unless the OP is also using that version it would seem to be rather random. And I have tried deleting the extension from Chrome & drag & dropping a new copy from programdataWRData...but to no avail...:(
And @ I don't think see uses the Portable?
What Daniel? :S
Are you having issues as well? If so are you using the full version or the portable version of Chrome?
Userlevel 7
Support Ticket will be opened shortly and I will feedback in this thread what I glean from any responses I get from the 'Professionals' ;)
Userlevel 7
Badge +62
@ wrote:
@ wrote:
@ wrote:
@ wrote:
Indeed, Daniel...my first thought that it is because I use the Portable version but unless the OP is also using that version it would seem to be rather random. And I have tried deleting the extension from Chrome & drag & dropping a new copy from programdataWRData...but to no avail...:(
And @ I don't think see uses the Portable?
What Daniel? :S
Are you having issues as well? If so are you using the full version or the portable version of Chrome?
No I have never used portable versions. Only full versions.
Userlevel 2
Hello,
Just caught up with the string of convesrations about my issue with Webroot Extensions and Google Chrome.
I deleted both extensions in Chrome and tried to drag and drop each one into Chrome extensions window..
The Filter extension caused as yellow flag popup alerting that it could not "downgrade the extension". It was not installed.
The attempt to install the Password Manager suceedded but it was marked as corrupted and would not repair.
?
 
 
Don
Userlevel 7
Hi Don
 
Yeppers, I am only having the issue with the Password Manager extension & not the Filtering Extension...but am working on opening a SUpport Ticket to see what the Support Team can do for us.
 
Do you use the installed version of Chrome or the portable one?
 
Regards, Baldrick
Userlevel 7
Badge +56
Ssherjj wroteNo I have never used portable versions. Only full versions.
 ?  Are you having issues with Chrome? Like Baldrick and Don?
Userlevel 7
OK, support ticket just submitted and now to await the Support Team magic...:D
 
As I said previoulsy I will post back here as I get infomration from them, etc.
 
Regards, Baldrick
Userlevel 7
Badge +62
@ wrote:
Ssherjj wroteNo I have never used portable versions. Only full versions.
 @  Are you having issues with Chrome? Like Baldrick and Don?
No issues thus far Daniel. 🙂
Userlevel 7
Badge +7
Same here ?    reinstalled extension to no avail.  Wonder if I should reinstall Chrome?  anyway...waiting for you to post the fix.:D
Userlevel 2
Hello,
I am using the Full Chrome. I was thinking of reinstalling Chrome too, but will await developers response first. Its a bummer to have to revert to a spreadsheet listing of passwords. It almost makes me want to let Google manage my passwords again instead of Webroot!
Userlevel 7
Badge +7
My issue is with Filtering Extension.  If there is a problem with PM, I don't know it due to keeping it disabled.  I would not think the PW Manager and Filtering Extension were interfaced.  Not sure...So I"m awaiting ?s reply as to whether it is WRSA or Chrome.:S
@ wrote:
 
?
 
 
 
Hi @,
with version .53 Chrome inforces the installation from the store. I was not able to reproduce your scenario other than by dragging & dropping our .crx packages into the extension list of Chrome. To deal with it, there are several options, some were already mentioned:
 
- hit the repair button
 
- re-install as described here (will fix only Web Filtering)
 
- right click the extension icon that is displayed next to the adress bar of the Chrome browser and click the first entry (e.g. Web Filtering Extension). This will bring you to the Chrome store in a new browser tab. Leave it open and go back to your extensions list and delete the extension by clicking the trash bin. Open the Chrome store tab again and re-install the extension from there. You need to acknowledge that you really want to do it. Note: after deleting the extension there is no other way than a manual re-install, as it gets blacklisted in your local Chrome user profile and won't let us install it anymore.
 
I hope this helped.
Best,
K.
 
Userlevel 2
Hello,
I was able to fully unistall Google Chrome and reinstall the same current version of Chrome. I followed instructions on this process from some website, i cannot remeber which. In fact i had to uninstall/reinstall twice as i had falied to remove the hidden files for the first go-around.
Once Google Chrome was started, it announced that it found the two Webroot extensions and all worked as designed.
So, I had a corrupted Google Chrome install and only a FULL Unistall - Reinstall was required to get back to normal and full communication with Webroot.
Don
Userlevel 7
No, one needs to down load them from the Google App store as Google have apparently tighten up once again on extensions and their provenance with the release of Chrome v53.
 
?, would you, oh most excellent Community Manager, be in a position to provide some guidance on this subject? ;)
 
Regards, Baldrick
Userlevel 7
Badge +7
Glad you came back to this thread ?.  Was about to PM you and ask what you had found.  Regards!:@
Userlevel 7
Badge +56
Install from the Chrome store!
 
Web Filter Extension: https://chrome.google.com/webstore/detail/webroot-filtering-extensi/kjeghcllfecehndceplomkocgfbklffd
 
Password Manager: https://chrome.google.com/webstore/detail/webroot-password-manager/ngkhgikojglcgnckopipfdajaifmmnnc
 
Daniel 😉
Userlevel 7
Well, looks like Daniel beat me to it...;)
 
Main thing is that you have the correct information...:D
 
Cheers, Daniel.

Reply