Solved

Webroot Toolbar 2.0.0 not working in Firefox 23.0.1

  • 24 August 2013
  • 12 replies
  • 2069 views

Userlevel 1
Hi

 

I have installed Webroot SecureAnywhere complete and i have firefox 23.0.1 installed i click on the webroot on the firefox bar that ask for my mail and pass when i type my mail and pass webroot says Unknown email address shows in red color but when i log my email in my webroot account login and in chrome toolbar it works but it dont work in the toolbar of firefox can any one tell me how to fix it please thanks.

 

- I already changed my password and still did not work.



- I already cleard the history, cookies etc in firefox and still did not work.

 

- I already used toolbarfix for webroot still did not work.

 

Any other solutions?
icon

Best answer by shorTcircuiT 24 August 2013, 04:23

View original

12 replies

Userlevel 7
Badge +56
Your very Welcome now that your here pull up a chair and stay awhile as we all learn from each other so we will see you soon!

 

Daniel 

Userlevel 7
@ wrote:

Thanks guys it works :D

 

Great!!

 

Grab a chair and stick around, we are always happy to help and this is a great place to learn more 🙂
Userlevel 1
Thanks guys it works :D

 
Userlevel 7
Badge +56
To add what David said: https://detail.webrootanywhere.com/agenthelp.asp?n=Downloading_the_password_component

 

Daniel
Userlevel 7
You might need to re-enable passwords.  Open WSA, click the Identity and Privacy tab, and then Password Management.

 

Sometimes after a reinstall you need to re-enable it
Userlevel 1
Just finished removing and installing the WSA but the toolbar is now unavailable. How can I install it again?
Userlevel 7
Badge +56
@DavidP1970 wrote:

@ Daniel my friend, you use FireFox more than I do.. are you still around to give a look at it?

Sorry buddy I don't have it enabled but I do see it in my add-ons. One thing I can suggest is try a clean reinstall of WSA. Make sure you have a copy of your keycode and download a fresh copy Here then Uninstall WSA and Reboot and then install WSA and let it finish it's installation scan and check to see if the Password Toolbar is working in Firefox 23.0.1 and reply back.

 

Thanks,

 

Daniel

 

Userlevel 7
@ Daniel my friend, you use FireFox more than I do.. are you still around to give a look at it?
Userlevel 1
Hi David,

 

Yes, it is already set as admin and the key code is the same but still I can't access the toolbar in firefox. I don't know why but when I use chrome I can log in but when it comes to firefox it says the email address is unknown.

 

Please see attached screenshot

 

CHROME

 



 

FIREFOX

 



 

Userlevel 7
Badge +56
Hello paulNivy and Welcome to the Webroot Community Forums.



 

Cheers,

 

TH

 

 

 
Userlevel 7
Minor Correction: They key code is also in the Permissions tab when you edit a user.  Make sure it does not say Expired, and that it is the correct key code for your current license 🙂
Userlevel 7
Hello PaulNivy and welcome to the Webroot Community!

 

You said you changed the password, so I assume you have your Account Console set up.  Go ahead and log into it.

 

Once logged in, click your email address at the upper right corner, and choose Manage Users from the drop down.

 

On the Users screen, check permissions.  Make sure the email address you are wanting to use has all permissions set to Access or above.  If any are not set that way, click the little icon at the far right of that account line to edit.

 

In the User Edit screen, check to make sure that the key code listed is the current and active key code for your WSA-C software on your computer.  Then click the Permissions tab to change the permissions.

 

Save everything.  You may need to wait up to 20 minutes for everything to update, and then try again.

 

I hope this helps, but make sure you let us know if it doesn't so we can try other possibilities!

Reply