Question

Catalina 10.15.5 for Mac


Userlevel 1
Badge +1

Is Webroot compatible with the new macOS update Catalina 10.15.5?  

BTW still have not heard if Webroot is compatible with macOS Catalina 10.15.4 


26 replies

Userlevel 7
Badge +59

Hello @King James 

 

Do you have Webroot version 9.1.2.121 installed? That’s the one with the latest fixes see here on feedback: https://community.webroot.com/webroot-secureanywhere-for-macs-18/mac-version-9-1-2-121-feedback-343980

 

If you you may need to Submit a Support Ticket so they can look at it closer.

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue and support can take up to 48 hours to reply or a little longer because of COVID-19.

 

Thanks,

Reply