External KeyPad Jumps into NumLock Mode since...

I am not saying it was because of upgrading to Webroot SecureAnywhere Essentials but I never noticed it prior. I read about the wireless keyboard issue but not wired. Just figured I would throw this out as a possibility?

OK - I have tried this with two different external Microsoft Keyboards.

1. I will be using my keyboard and bouncing between keys and keypad. I normally just use the DEL key on the KeyPad for the most part. All of a sudden, I will hit the DEL key and a period comes up as if it changed into NumLock mode. As a matter of fact, all the KeyPad keys work as they should as if I had it in NumLock Mode without the NumLock indicator being lit on keyboard. I tried hitting the NumLock key to get it back to normal but nothing changes - it is as though it is stuck in NumLock mode. I might add - when I do hit NumLock - the indicator will come on and when I hit it again - the NumLock indicator light goes out but it seems to still be in NumLock Mode.

2. I thought it was a tired keyboard so bought a new one (Microsoft Natural to Microsoft Keyboard Pro) and after a while - it does the same exact thing.

3. I changed USB ports with the same result after a little use.

4. I found that rebooting corrects the problem for a while. I also found that by putting my laptop into sleep mode and waking it up - clears the problem for a while.

5. I ran a complete virus scan, etc. - nothing found.

Now, if I just ignore it for an hour or so the Keypad will start working properly - could it be Webroot is hitting the server's and updating? I am at a loss.

Best answer by JimM 15 January 2013, 23:29

View original

51 replies

Userlevel 7
holtje, are you sure this is a Webroot issue yet? I would suggest temporarily uninstalling Webroot just to see if the issue persists. Then reinstall. Please let us know the results of this test. Thanks 🙂