Knowledge Base

How Do I Disable or Enable Web Filter Extensions in WSA Home versions?

  • 9 September 2015
  • 4 replies
  • 1865 views
How Do I Disable or Enable Web Filter Extensions in WSA Home versions?
Userlevel 7
Users of WSA Home versions that include Webroot Filtering Extensions in their browser can disable the extensions by the following directions. 
 
Note: The browser extensions provide important protection features including detection and blocking of malicious websites, search annotations for search engine results from Google, Yahoo and Bing as well as Realtime Anti-phishing protection.  If the browser extensions are not activated this protection is not available.
 
 
Internet Explorer
With the release of Webroot PC agent version 9.0.3 and the Web Filter version 1.2, the Web Filtering browser extension for Internet Explorer is now installed automatically, without prompting.  In addition, the extension cannot be removed from the browser directly, but can be removed via the Webroot PC agent user interface.  Follow these steps to disable the extension in Internet Explorer.
  1. Close all open instances of Internet Explorer
  2. Open the Webroot SecureAnywhere PC agent interface
  3. On the Main screen, click the Advanced Settings button in upper right corner
  4. Select Firewall / Web Shield from the left hand column.
  5. Uncheck the box for Activate browser extensions.
  6. If the Captcha feature is enabled, enter the requested Captcha and press Continue.
  7. Close the settings window using the "X" in the upper right corner.
Upon restart of the browser, the Webroot Web Filtering extension is removed.
 

Firefox (consumer version) and Chrome (on non-domain managed machines)
For these browsers the extensions need to be enabled in the browser directly in addition to the settings in the Webroot PC agent user interface.  Follow these steps to enable extensions.
  1. Close all open instances of the browsers
  2. Open the Webroot SecureAnywhere PC agent interface
  3. On the Main screen, click the Advanced Settings button in upper right corner
  4. Select Firewall / Web Shield from the left hand column.
  5. Check the box for Activate browser extensions.
  6. If the Captcha feature is enabled, enter the requested Captcha and press Continue.
  7. Close the settings window using the "X" in the upper right corner.
  8. Open the browsers extension settings panel and enable the Webroot extension there.
Follow these steps to disable extensions.
  1. Close all open instances of the browsers
  2. Open the Webroot SecureAnywhere PC agent interface
  3. On the Main screen, click the Advanced Settings button in upper right corner
  4. Select Firewall / Web Shield from the left hand column.
  5. Uncheck the box for Activate browser extensions.
  6. If the Captcha feature is enabled, enter the requested Captcha and press Continue.
  7. Close the settings window using the "X" in the upper right corner.
Upon restart of the browser, the Webroot Web Filtering extension is removed.

This topic has been closed for comments

4 replies

Userlevel 7
Badge +56
@ the Icon in Internet Explorer is for the Password Manger Toolbar

 



 

and has nothing to do with the Web Filter. Just do a Google search and it will show the search annotations see here:

 



Userlevel 5
Badge +15
Greetings All!

After a remote access (not with Webroot), although the filtering extension is still enabled in Internet Explorer, the icon that used to appear in the upper right of the command bar (e.g the green checkmark) next to the WSA icon, has disappeared. I tried restarting the  PC, but can't make reappear. That extra rating is very helpful because it sometimes changes to an alert during site use. Afer losing an hour fumbiling with it, thought you would have the answer...

Ideas?

Thank you!

Userlevel 7
 Hi Ernie303

 

May I move your post to the appropriate WSA Forum? If so then please let me know which version you run.

 

Regards, Baldrick

Userlevel 1
Badge +1
the WRFE icon does not display in Chrome.  I downloaded the WR toolbar fix program, ran it and I still don't get the File Extention icon.  I did reboot and also went to the WR menu to turn off, then back on the Web Shield.  Any suggestions?  I'm running Windows 10.  Thanks