Solved

how to transfer Webroot to a new device

  • 11 February 2015
  • 9 replies
  • 928 views

Userlevel 4
Will be getting a new phone soon.  Is it difficult to transfer my Webroot to the new phone? Thank you :D
icon

Best answer by Ssherjj 11 February 2015, 17:30

View original

9 replies

Userlevel 7
Badge +62
Hello notpcwise

 

Please follow these instructions here to uninstall Webroot from your mobile device.






  1. From the main SecureAnywhere Mobile panel, press your mobile device's Menu button.
     
  2. In the Menu panel, tap Uninstall.
     
  3. If prompted, enter your Webroot password and tap OK to continue.
     
  4. In the confirmation panel, tap OK to remove SecureAnywhere from your device.

Note: If you experience problems with the uninstall, they may be due to Device Administrator settings.  Click here for more information.  

Following these instructions will remove the device from your online account, but it will NOT uninstall the app from your device. Be sure to uninstall the app before taking these steps.

 


  1. Log in to my.webrootanywhere.com and select the console you want to view.
     
  2. Click the Mobile Security tab.
     
  3. Select the device you want to deactivate.

    http://sw.nohold.net/Webroot/Images/mobile_portal_devices.png

    A window with options for this device appears.
     
  4. Click Remove Device.

    http://sw.nohold.net/Webroot/Images/mobile_portal_about_device.png
     
  5. A confirmation popup appears. If you are certain you want to deactivate the device, click Yes, continue.

    http://sw.nohold.net/Webroot/Images/mobile_portal_remove_device.png

    The device is removed from your Webroot Account.
Then please go here for instruction in installing Webroot Internet Security Plus. https://community.webroot.com/t5/Webroot-SecureAnywhere-Antivirus/Installing-Webroot-SecurityAnywhere-Mobile/ta-p/147065

 

Mske sure you have your keycode ready for installation.

 

 

Hope this helps and if you run into any problems then just holler!;)

 

 

Kind Regards,
Userlevel 4
Well I did something wrong ...no surprise there:( But I don't know what to do now.  I had purchased the Premier Webroot for my SG2 phone.  I then upgraded to an SG4.  I had uninstalled Premier from my SG2 (at least I thought I had) and deactivated the SG2  from the mobile security area where it was listed.  But I find my SG2 & SG4 are shown in the console area along with my PC and tablet.   In trying to transfer the Premier webroot to the new phone I get the triangle with the exclamation point in it and  "Error  The keycode you entered is not valid. (152)Activation/upgrade failed (here it has some other stuff and ends with the following: License check failed due to invalid keycode.  Response code: 1 [error]"  and on the new phone a free webroot security got installed.   I cannot get back into my SG2 phone as it was deactivated when I got my new phone. I tried finding some tutorials online but wasn't sucessful.  I am grateful for any help. Thank you.  :$
Userlevel 7
Badge +62
Hello notpcwise,

 

Sorry you are having these troubles. Would you submit a Support Ticket and they will get this sorted for you.

 

When you open your Support Ticket add this link to this post and they can see what has already been suggested.

 

https://community.webroot.com/t5/Webroot-SecureAnywhere-Internet/how-to-transfer-Webroot-to-a-new-device/m-p/188890#M5142

 

 

Please let us know how things turned out for you.

 

 

KInd Regards,
Userlevel 4
Miss Sherry, regardless of how my situation turns out, I cannot thank you enough for your kindness in helping me try to figure this out.  Thank you.
Userlevel 7
Badge +62
Hi notpcwise,

 

Thank You for saying that! That's awful sweet of you.

 

But I enjoy helping others and it's gratifying to know that one is appreciated for doing so. I do hope you get your issues solved and if you need more help ..please holler and we can start all over. Hopefully Support has helped you?

 

 

Your very welcome and all of us on this forum are here to help in any way we can, We are a very friendly group of Volunteers who love what we do. :D

 

 

Kind Regards,
Userlevel 4
😃 Hi again! ! Just wanted to let you know that I have already contacted Support and await their response.  I will absolutely let you know what happened.  I am very delighted to feel a part of this forum.  (Thanks to you and all the volunteers!)
Userlevel 7
Badge +62
Hi notpcwise,

 

Great we would like to know how this was resolved for you when you get a chance!

 

 

Thank you!:D
Userlevel 4
Fixed!! 😃.  I am so thrilled. However, now I have learned that a lot of apps are accessing other places on my phone that they shouldn't.  :@ But that being said, I am so happy to have this fixed.  The webroot support team was very prompt in answering (same day as a matter of fact).  I waited a few days before I checked for an answer because in the past when I posed a question on a forum it generally took a couple of days. So I learned that being more diligent on my part is a good thing.  Thank you for the link and your patience.  (No doubt I will soon be back with questions).  In the meantime I will continue to visit and try to learn more from other's questions and solutions.  I cannot express my appreciation for this forum enough.  Thank you.
Userlevel 7
Badge +62
Hi notpcwise,

 

That's awesome news!

 

Thanks for getting back to us. I know how important it is to have ones mobile phone protected. I wouldn't be without Webroot myself... Glad the support team was able to fix your issues!! They are the best!

 

 

Hope to see you browsing around and if you have anymore questions then you know where to come. This is the best Forum on the planet IMO!

 

 

Have a great day!!:D

Reply