Solved

Webroot + Chrome (sigh)



Show first post

64 replies

Userlevel 1
I'm being realistic.  All I know about Webroot is in this thread.  I have nothing to contribute and no interest in Webroot per se.  It's simply a necessary tool that I purchased in the hope that it wouldn't cause me as much trouble and grief as previous rather more well-known products have.   Well done, Webroot, so far just the one glitch, it didn't foul up my PC and support didn't try to claim it was someone else's fault or keep trying to convince me against all evidence to the contrary that rebooting the PC and router would solve everything.
 
I'm afraid I just don't have time to develop an interest in this sort of thing, my other interests are full-time.  Doctors and nurses may find visiting a surgery fun, but I only do it when I have to !
 
Caravelle 
I'm having the same issue. As soon as I disable Webroot, Chrome works fine. I'm currently using Windows 7.
Turning off identity shield solved the problem. I figured I would uninstall/Install Chrome again, to see if it changed anything. Chrome now works with Identity Shield on, strange....
It's currently installed in ...C:Program Files (x86)Google...and as I stated above, is now working fine...
I looked in the Application protection and all instances of chrome old and new were all checked as protect anyway none were set to deny.
 
My brother also has the exact same problem with chrome and webroot, disabling the identity shield and this also fixed his problem too.
I have looked and it says there are 8 instances of chrome running and they are set to allow.

Also the version of chrome that I am using is:

33.0.1750.154 m
Disabling the Webroot Filtering Extension did nothing for me. I have since uninstalled Webroot and Re-Installed it but this did nothing and it is still causing problems with chrome. So as of now I have got identity shield disabled and have created a support ticket. So we will see what happens.
The reinstall was worth a try as it usually fixes most things, I was simply stating my findings and not trying to be ungrateful. Sorry if it came across that way. When I hear back from support I will let the forum know of my findings.
What I don't understand is, why do we need to install chrome somewhere else on our pc when up until this point there has been no problem. There is obviously an issue with the webroot software and there needs to be some sort of fix from their end.

Caravelle I would set chrome to allow for now as that is what I was told to do by customer support, because that fixes the problem temporarily and we will have to wait until an official fix is released.
I have a pretty stupid question for you then: How do I install Chrome in Program Files?
 
I've been having the same problem as the other folks here and when I try to reinstall Chrome, it doesn't give me any options as to where to install; it simply installs into Appdata.  Any ideas here?
 
Thanks,
 
Blackacre
I've had this issue since Saturday. The only way I've been able to get on the net is Internet Explorer, which I don't care for. I prefer to use Google. While checking into to this problem, I recently found on a Google Chrome site that the problem is not just occurring with Webroot, it is also occurring with McFee. I've read through all these posts and I'm still not exactly sure how to fix it.
 
There appears to be some correlation between a Microsoft Critical Update that got automatically downloaded to my machine on Thursday and others have reported that also.
 
I don't want to take off the Webroot protection for Google, that sounds self distructive. I've read some people are going to Chrome to fix problem, and some are turning off the Webroot protection and I don't want to do that.
 
So how "exactly" step by step do I fix this problem?
 
Thank you.
I was a denied application under WSA>Identity Protection>Application Protection. libpeerconnection.dll was set to deny. I changed that to protect and chrome is working again. Got this helpful hint from Jeff P on the Google Chrome site. It worked.
I didn't set it to "allow" I switched "deny" to "protect"
thanks for your help

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings