Solved

Email

  • 24 November 2012
  • 33 replies
  • 205 views

When I try to log in using the Webroot toolbar, I get an unknown email address.  Any ideas???  I can log in if I go to the website directly.
icon

Best answer by mllopes 29 November 2012, 00:05

View original

33 replies

Userlevel 7
Badge +56
Only support can fix the email issues with the password manager accounts being linked up. Have you tried calling in rather than submitting a ticket online? That would probably be faster.
Userlevel 1
Badge +7
No I haven't but will give it a shot.  I have learned to rely on my password manager after using it for years and need it back!  Thank you!
Userlevel 7
Badge +56
Sure thing - let me know if you have any problem with support getting it fixed for you and I can get your case escalated.
Userlevel 7
Cheers, Nic...many thanks for the intervention.
 
Regards, Baldrick
Userlevel 1
Badge +7
I spent some time on the phone with tech support. He tried to make sense of things and clean up my account a bit. I don't understand portal emails, multiple consoles, multiple users, or why they would be used, by my account has a few of each apparently. The issue now is that when I log in to the web console and go to Passwords, it tells me "No Account. The email address does not have a password manager account."
Userlevel 7
Well, Gadgetguru
 
That seems to me like a prima facie case for getting back to the SupportTeam and asking them to investigate this. But before you do so have you tried accessing/setting up your Password Manager from the WSA client?
 
Check if you Password Manager tab in WSA is now showing a blue circle with a white cross rather than the more usual green circle with a white tick. If that is the case then click on the blue circle/white cross to get into the Password Manager tab and from then take the option to login/set up the Password Manager. It is worth giving that a try first.
 
Regards, Baldrick
Userlevel 1
Badge +7
Haven't been able to check my support ticket conversation but looks like they got it fixed.  All is well again.  Thanks.
Userlevel 7
Good to hear...:D

Reply